1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Interlacing / Moiré graphical glitch

Discussion in 'Release 42 Bug Forum' started by Echondas, May 29, 2017.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    5/29/2017 9:27 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details: Interlacing / Moiré graphical glitch seen during the game, sometimes when zooming in/out using mouse wheel, almost always when switching from 1st person to 3rd person using "v" key. See video here
    Steps to Reproduce: Occurs often when using mouse wheel to zoom in/out, also when switching from 1st person to 3rd (v key)
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (6) System RAM: 32679
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8119
    SotA.EarlyAccess.LIVE.Win.64.612.Date.05.26.17
    Area: Novia_R10_Forest01_SkrekkEntrance
    Area Display Name: Skrekk
    Loc: (-69.5, 53.3, 81.3)

    [​IMG]

    [​IMG]
     
    Last edited: Jun 10, 2017
  2. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
  3. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Posted a video showing this here
    (download video for full quality)
     
  4. Gatsu.

    Gatsu. Avatar

    Messages:
    643
    Likes Received:
    1,245
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Cuneo, Italia
    is not an issue ... was added on last release.. to remove body of player to main camera view when too zoomed.
     
  5. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    That's the same effect in the video - that is seen on textures in the world occasionally - been seeing it for 2 releases
     
  6. Gatsu.

    Gatsu. Avatar

    Messages:
    643
    Likes Received:
    1,245
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Cuneo, Italia
    just saw the video.. seems a bug.. but i don't see it on my system.. have you tried if appear with any graphics-settings / preferences?
     
  7. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    @Gatsu. - I've only been playing on Beautiful and/or (Auto) - with Nvidia cards - good idea, I'll mess around with some quality settings, to see if it goes away..or wait till next release..
     
  8. EtherBunny

    EtherBunny Avatar

    Messages:
    386
    Likes Received:
    609
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Wetumpka, AL
    I found the answer to the grainy look to the game: Uncheck the "Use Camera Effects" option. It will clear it up immediately.
     
  9. yobtar

    yobtar Avatar

    Messages:
    110
    Likes Received:
    176
    Trophy Points:
    18
    Location:
    Vegas
    When you uncjeck camera effect you loose a lot of shadows though
    With it on
    [​IMG]
    With it off
    [​IMG]

    Would like it with the shadows but not with the graininess
    Is this being looked into?
     
  10. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,707
    Likes Received:
    2,206
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    un-checking camera effect didn't remove that for me - fyi.