Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Island01 Water Lot Placement

Discussion in 'Release 29 Bug Forum' started by Retlaw, May 8, 2016.

Thread Status:
Not open for further replies.
  1. Retlaw

    Retlaw Avatar

    Messages:
    565
    Likes Received:
    922
    Trophy Points:
    63
    Gender:
    Male
    5/8/2016 9:53 PM
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8) System RAM: 16349
    GPU: NVIDIA GeForce GTX 660 Ti GPU RAM: 1988
    SotA.EarlyAccess.Win.64.414.Date.05.05.16
    Area: POT_island_metropolis_01_template
    Loc: (164.8, 70.0, -155.3)

    I've been successful in other locations but neither a Town or Village want to place here.
     
  2. Retlaw

    Retlaw Avatar

    Messages:
    565
    Likes Received:
    922
    Trophy Points:
    63
    Gender:
    Male
    5/8/2016 10:20 PM
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8) System RAM: 16349
    GPU: NVIDIA GeForce GTX 660 Ti GPU RAM: 1988
    SotA.EarlyAccess.Win.64.414.Date.05.05.16
    Area: POT_island_metropolis_01_template
    Loc: (-446.7, 70.0, 209.5)

    Another location where it seems no lot can be placed.
     
  3. Retlaw

    Retlaw Avatar

    Messages:
    565
    Likes Received:
    922
    Trophy Points:
    63
    Gender:
    Male
    5/8/2016 10:28 PM
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8) System RAM: 16349
    GPU: NVIDIA GeForce GTX 660 Ti GPU RAM: 1988
    SotA.EarlyAccess.Win.64.414.Date.05.05.16
    Area: POT_island_metropolis_01_template
    Loc: (232.3, 70.0, 474.8)

    Nothing here either. It should be a City water lot so a Village size I'd think would go easy but no luck.
     
  4. Lady

    Lady Avatar

    Messages:
    9
    Likes Received:
    23
    Trophy Points:
    3
    Gender:
    Female
    CC: Attn Lord Attenwood

    I have submitted below a "ScreenShot" with the Location points where neither (Village, Town nor City Water Plot Markers) can not be "placed".
    Before submitting this "Bug Report" to this forum titled: "Island-01 Water Lot Placement", I carefully search the bug-reports in the SoTa forums
    to see if in fact this is a multi-player issue.


    After reading Lord Attenwood's comments: that to the best of their Team's knowledge that there wasn't any prior Rel. problems (including Rel. #29)
    regarding Placement of Water Plot Markers. However, I was carefully close-to and far-enough away to try to place the Water Markers.
    I even used the "Shift-Q & E" to carefully rotate from left to right and right to left with NO success in the placement of the Markers. Absolutely no
    "Blinking Green Outine" nor "Solid Green Outline".


    I even troubled shooted by removing existing markers that turned green and placed them there and place them elsewhere on the Island with no problem.
    e.g. Placed a Water City Marker with "Success" removed it and replaced it with a Town again with "Success" and then replaced it with a Village, finally again
    with Success. However, there are (9) nine Locations on the Island-01 template that Can Not be placed.


    FYI: Please don't misunderstand, that I am FULLY aware that Water Markers Can Not be placed at this time. As the Dev's haven't implemented it into the
    SoTa game as yet. So, No I was not trying to place Markers on the Docks - this is in no-way my complaint.


    So I am submitting your Team with a "ScreenShot" with Location Points provided in the Chat Bubble Box "See Below":


    [​IMG]
     
    Retlaw likes this.
  5. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Bug is now known and submitted. Thank you for reporting!
     
Thread Status:
Not open for further replies.