1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Aether Vibraton Amp

Discussion in 'Player Owned Towns & Player Housing' started by Nottingham, Sep 3, 2018.

  1. Black Knight2

    Black Knight2 Avatar

    Messages:
    35
    Likes Received:
    32
    Trophy Points:
    8
    Gender:
    Male
    Location:
    NY
    09/04/2018 17:57
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz (4) System RAM: 16283
    GPU: NVIDIA GeForce GTX 960M GPU RAM: 2007
    SotA.Win.64.826.Date.09.04.18
    Area: POT_forest_metropolis_01_template/Twilight Sparkle
    Area Display Name: Twilight Sparkle
    Loc: (392.3, 59.5, 234.1)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfFR3aWxpZ2h0IFNwYXJrbGV8KDM5Mi4yNzgsIDU5LjUxMSwgMjM0LjA5OCl8KDAsIC0wLjI0NiwgMCwgMC45NjkpfDI2NS44MzExfDIzLjI5NDg1fDQuNjE=



    Hello I changed house after 57 .Obstain Tower Town to Dry docked Pirate ship also Town sized.After transferring all my stuff, actually less items placed. My Aether Vibration amp can not be placed anywhere on my lot.

    Please Help since I need my Radio !!

    Thank you
    Bedivere
     
    Last edited: Sep 4, 2018
  2. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,012
    Likes Received:
    13,020
    Trophy Points:
    153
    Jaesun likes this.
  3. Black Knight2

    Black Knight2 Avatar

    Messages:
    35
    Likes Received:
    32
    Trophy Points:
    8
    Gender:
    Male
    Location:
    NY
    After a little patch today , problem still persists.
     
  4. Rogosh of the Zog Cabal

    Rogosh of the Zog Cabal Avatar

    Messages:
    119
    Likes Received:
    365
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Blackstone Gate
    I too am plagued by this bug, I needs some tunes too!
     
  5. Bzus

    Bzus Design Lord Moderator SOTA Developer

    Messages:
    375
    Likes Received:
    390
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Austin
    Bug reopened.
     
  6. Black Knight2

    Black Knight2 Avatar

    Messages:
    35
    Likes Received:
    32
    Trophy Points:
    8
    Gender:
    Male
    Location:
    NY
    Fixed!!! Thank you.....Rockith on!
     
  7. Keyman

    Keyman Avatar

    Messages:
    72
    Likes Received:
    43
    Trophy Points:
    8
    When I place mine, the object remains as a purple "cutout" of the device... it can be rotated and placed, but remains a pinkish purple color with no details (like a cutout)