Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] All my potted plants are missing

Discussion in 'Release 45 QA Bug Forum' started by Sir Brenton, Aug 23, 2017.

Thread Status:
Not open for further replies.
  1. Sir Brenton

    Sir Brenton Avatar

    Messages:
    499
    Likes Received:
    758
    Trophy Points:
    55
    Gender:
    Male
    Location:
    Earth
    Sorry didn't /bug this post...

    All my potted plants are showing watered but there is no plant anymore.... the gone.
     
    liz_the_wiz likes this.
  2. that_shawn_guy

    that_shawn_guy Avatar

    Messages:
    972
    Likes Received:
    2,563
    Trophy Points:
    105
    Location:
    earth... mostly
    I have a number of large planting beds that have nothing in them. They also appear to be watered and I can't plant anything in them.
     
  3. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,630
    Likes Received:
    15,228
    Trophy Points:
    153
    the plants are still there: the collision is still there (for the ones that have it to begin with)
     
  4. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    More details:
    The in-game name of the large planting beds is "Large Planting Bed"
     
  5. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,365
    Likes Received:
    2,032
    Trophy Points:
    113
    Gender:
    Female
    this applies to the planting bowls too. I have lard planting beds that were empty that now look watered, but the bowls I had for a friend which had plants in look watered and arent too
     
  6. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    Last edited: Aug 24, 2017
  7. Frederick Glasgow

    Frederick Glasgow Avatar

    Messages:
    735
    Likes Received:
    2,067
    Trophy Points:
    93
    OK after my move, I reduced my greenhouses by half to 18. I checked all 18 which have a combination of large planting beds,medium planting beds,small planting beds and planting pots. I can see nothing that is affected as you all are describing. I do not have any planting barrels, so I cannot check that. I have not planted within the last 2 weeks either.
     
  8. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,704
    Likes Received:
    5,733
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    I have a Town sized lot with 6 greenhouses on it. Inside each of these greenhouses, I have 3 large beds, 1 medium bed, 1 small bed.

    I had nothing planted in any of them (I did however just harvest all of them over the weekend. I had a mixture of mandrake, nightshade, and garlic growing in them until Saturday).

    All of these beds appear to be watered and none of them will allow me to plant anything on them. I even tried removing a few beds to my inventory and replacing... but that didn't change anything.

    In addition to the beds inside the greenhouses, I also have a medium bed and 3 small beds in between the greenhouses (so on open ground). All of these appear to be watered also and some of these DID have things planted and at a "mature" state ready for harvest. I kept those mostly as decorations on my farm. I'm unable to harvest nor plant anything in those beds either.

    I also have a planting pot on another property that contained a (likely mature) Eternal Mandrake... but that is in the watered state now too.

    Planting vessels are all currently bugged somehow!
     
  9. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Barugon likes this.
  10. Barugon

    Barugon Avatar

    Messages:
    12,656
    Likes Received:
    19,893
    Trophy Points:
    153
    Gender:
    Male
    I just put down some planters on my lot and I can't use them.

    8/26/2017 7:32 PM
    User Specs:
    OS: Linux 4.10 Ubuntu 17.04 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (16) System RAM: 32164
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.EarlyAccess.QA.Linux.64.542.Date.08.25.17
    Area: PRT_island_metropolis_01/Parrot's Roost
    Area Display Name: Parrot's Roost
    Loc: (-492.1, 77.5, 412.6)
    Debug: UFJUX2lzbGFuZF9tZXRyb3BvbGlzXzAxfFBhcnJvdCdzIFJvb3N0fCgtNDkyLjEwNiwgNzcuNTAzLCA0MTIuNTY0KXwoMCwgMSwgMCwgLTAuMDIxKXwtODk3LjM1Mjh8NDcuMDM4MjZ8Ny40NTA5Nzk=
     
  11. Barugon

    Barugon Avatar

    Messages:
    12,656
    Likes Received:
    19,893
    Trophy Points:
    153
    Gender:
    Male
    This seems to be fixed in 544.
     
Thread Status:
Not open for further replies.