Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] artifacts from supply bundles - sometimes coming with very low / 0 durability

Discussion in 'Items & Inventory' started by Echondas, Jul 23, 2018.

Thread Status:
Not open for further replies.
  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    2,089
    Likes Received:
    2,656
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    07/18/2018 17:30
    Title: artifacts from supply bundles - sometimes coming with very low / 0 durability
    Reproduction Rate: 2 / 114
    Blocker? No
    Details: I opened about 114 supply bundles (mostly yellow, with a handful of blue and orange) to see what I'd get for fun - noticed 2 of the wands durability is below what it should be.
    Steps to Reproduce: Open a LOT of yellow bundles - check durability on artifacts
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Xeon(R) CPU W3550 @ 3.07GHz (8) System RAM: 24573
    GPU: NVIDIA GeForce GTX 670 GPU RAM: 1979
    SotA.QA.Win.64.720.Date.07.19.18
    Area: POT_forest_metropolis_01c_template/Silverdale Market
    Area Display Name: Silverdale Market
    Loc: (109.9, 38.0, 298.3)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxY190ZW1wbGF0ZXxTaWx2ZXJkYWxlIE1hcmtldHwoMTA5LjkzNywgMzcuOTk3LCAyOTguMjgpfCgwLCAwLjc2OSwgMCwgMC42NCl8MTAwLjUwMTN8MjcuODIyOHw2LjMzNDI=

    [​IMG]
     
    Last edited: Jul 23, 2018
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    655
    Likes Received:
    753
    Trophy Points:
    93
    Thanks!

    Issue # 60790
     
    Echondas likes this.
Thread Status:
Not open for further replies.