1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Build 825 - Can't Place Aether Vibration Amplifier Console

Discussion in 'Items & Inventory' started by Fionwyn Wyldemane, Sep 1, 2018.

  1. Fionwyn Wyldemane

    Fionwyn Wyldemane Avatar

    Messages:
    1,810
    Likes Received:
    5,917
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Chicago, IL
    09/01/2018 00:07

    Title: Can't Place Aether Vibration Amplifier Console
    Reproduction Rate: 100%
    Blocker? No
    Details: I am trying to move and place consoles and they cannot be placed at all. Not inside, not outside.
    Steps to Reproduce: Try to place one.

    [​IMG]

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12) System RAM: 65477
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8089
    SotA.Win.64.825.Date.08.31.18
    Area: POT_swampisland_metropolis_01a_template/Serenity Isle
    Area Display Name: Serenity Isle
    Loc: (1.8, 14.0, 10.5)
    Debug: UE9UX3N3YW1waXNsYW5kX21ldHJvcG9saXNfMDFhX3RlbXBsYXRlfFNlcmVuaXR5IElzbGV8KDEuNzgyLCAxNC4wNDgsIDEwLjQ1OCl8KDAsIDAuMTA2LCAwLCAtMC45OTQpfDEwNzEuOTF8MjAuMzM0ODN8Ni4xMzIwOTk=
     
  2. Janek the Just

    Janek the Just Avatar

    Messages:
    30
    Likes Received:
    45
    Trophy Points:
    20
    Gender:
    Male
    Location:
    New Orleans, Louisiana
    I'm having the same problem with the Aether Vibration Amplifier (not the big Console, the little radio)...
     
    _Twilight_ and Fionwyn Wyldemane like this.
  3. Tancreddo

    Tancreddo Avatar

    Messages:
    9
    Likes Received:
    24
    Trophy Points:
    3
    I also am having the same issue when trying to place the Aether Vibration Amplifier. I tried on a Town and Village lot to no avail inside or outside it did not matter.
     
    _Twilight_ and Fionwyn Wyldemane like this.
  4. _Twilight_

    _Twilight_ Avatar

    Messages:
    67
    Likes Received:
    172
    Trophy Points:
    8
    Location:
    Twilight Sparkle
    I am also having difficulty placing mine after picking it up from where it was.
     
    Fionwyn Wyldemane likes this.
  5. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,387
    Likes Received:
    13,566
    Trophy Points:
    153
    Mhtic and Fionwyn Wyldemane like this.