Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Client Not Responding

Discussion in 'Release 36 Bug Forum' started by Lained, Nov 17, 2016.

Thread Status:
Not open for further replies.
  1. Lained

    Lained Avatar

    Messages:
    2,113
    Likes Received:
    3,563
    Trophy Points:
    165
    Location:
    Yeovil, England
    1. Title: Client Not Responding
    2. Reproduction Rate: 3/3
    3. Blocker? Yep
    4. Details: I've had the client freeze and returns "not responding" once whilst standing still in Brittany Fields doing nothing and three times after entering Brittany Alleys, I tried switching to SPO and experienced the same.
    5. Steps to Reproduce: Enter Brittany Alleys.
    6. User Specs:
      Windows 10 Pro 64-bit
      Intel Core i5 6400 @ 2.70GHz
      8.00GB Dual-Channel Unknown @ 1064MHz
      W2261 (1920x1080@60Hz)
      2048MB ATI AMD Radeon HD 6570 (Sapphire/PCPartner)
     
  2. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Thanks for reporting the issue. Could you send the crash reports that were generated to Attenwood at rromero@portalarium.com to pass on to the tech team for further review. The relevant files are output_log.txt and error.log in a subfolder named with date-time stamp of the crash in the application directory. If you don't see such a subfolder (named with date-time stamp), please (after a crash) *but prior to restarting the game* go into the "Shroud of the Avatar_Data" subfolder to get output_log.txt. In the email, please include a link to this thread and you can use a subject line like "Crash Logs for R36".

    Also please be generous with any specific details not already listed above about what you were doing or game settings you think might be related, or if you can consistently reproduce the crash; these are very helpful.

    Thanks!
     
  3. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    This may be tied to a known issue with DX11. Please follow these steps and let me know if the issue is resolved:

    1. Locate the game executable in your client directory (By default C:\Program Files (x86)\Portalarium\Shroud of the Avatar(DEV))
    2. Right click and select to make a Shortcut
    3. Right click on the Shortcut that was generated and access Properties
    4. At the end of the field for Target, add the following code: "-force-d3d9" (If done correctly, should look like "C:\Program Files (x86)\Portalarium\Shroud of the Avatar(DEV)\Shroud of the Avatar.exe" -force-d3d9")
    5. Run the game with the shortcut.

    The above workaround will force the client to run on DX9, which should fix this issue if it's related to the DX11 bug.
     
  4. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    If it does not solve the crash, please send an output_log.txt file from your game's directory to rromero@portalarium.com
     
  5. Lained

    Lained Avatar

    Messages:
    2,113
    Likes Received:
    3,563
    Trophy Points:
    165
    Location:
    Yeovil, England
    The DX9 switch did the trick, thanks.
     
Thread Status:
Not open for further replies.