Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Constant Crash

Discussion in 'Release 36 Bug Forum' started by Boris Mondragon, Nov 17, 2016.

Thread Status:
Not open for further replies.
  1. Boris Mondragon

    Boris Mondragon Avatar

    Messages:
    1,322
    Likes Received:
    3,902
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Docking at your port soon
    Inside Highvale cave, keep getting Crash report folder "2016-11-17_174426". Try to re-log and keep getting same crash within 10 seconds of starting the scene. Screen goes black.
     
    Bom likes this.
  2. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Thanks @Boris Mondragon, there are a handful of similar reports in this section. Did you try
    Or on steam:

     
    Bom likes this.
  3. Boris Mondragon

    Boris Mondragon Avatar

    Messages:
    1,322
    Likes Received:
    3,902
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Docking at your port soon
    Thanks, trying to find the folder to make the changes without any luck
     
  4. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    If you're trying the first solution on Windows (for future reference, it helps to include your system specs in the report, type /bug in-game in the chat window to get handy information on the clipboard to paste into your bug report):
    Try right-clicking on the icon (the one you use to start the game ) and select "Open File Location"
     
  5. Boris Mondragon

    Boris Mondragon Avatar

    Messages:
    1,322
    Likes Received:
    3,902
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Docking at your port soon
    Was able to fix it in the steam folder, working so far, thanks for the help.
     
  6. Boris Mondragon

    Boris Mondragon Avatar

    Messages:
    1,322
    Likes Received:
    3,902
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Docking at your port soon
    Well that fix via steam lasted a bit but now it has started again upon entering Kingspost. I will try again tomorrow to see If a patch comes through to fix it for all of us having that issue.
     
  7. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    If this issue is not resolved, please submit a your crash output_log.txt file to rromero@portalarium.com.

    Thank you.
     
  8. Boris Mondragon

    Boris Mondragon Avatar

    Messages:
    1,322
    Likes Received:
    3,902
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Docking at your port soon
    @Attenwood. I sent the email with the crash output_.log.txt file to the address you requested. Think I may have found the mistake on my behalf. Cannot find the file in SOTA folder yet did update it in Steam. It seems I did not include the - at the beginning of "-force-d3d9". Once I included the dash in the beginning of that force sentence it has worked. I will let you know if it acts up again and my sincere thanks for your assistance. As of right now it seems RESOLVED. R/Boris
     
    Attenwood and Balec Fares deCani like this.
  9. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    That would do it.
     
Thread Status:
Not open for further replies.