Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Crafting UI not showing durability loss on tools when crafting

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Jaesun, May 29, 2018.

Thread Status:
Not open for further replies.
  1. Anpu

    Anpu Avatar

    Messages:
    3,981
    Likes Received:
    4,470
    Trophy Points:
    153
    Location:
    Pacific Northwest
    5/29/2018 2:43 PM
    Title: Crafting UI not showing durability loss on tools when crafting
    Reproduction Rate: 100%
    Blocker?
    Details: The crafting UI will show the current durability of a tool, but as you craft, the loss of durability (the number) will not be showing going down in durability. The tools however DO lose durability, just the crafting UI isn't showing it going down when you craft. This happens on Benefactor or regular crafting stations (I just checked using both types).
    Steps to Reproduce: Craft any items and note the durability number in the crafting window does not go down while crafting.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 750 Ti GPU RAM: 2007
    SotA.QA.Win.64.694.Date.05.29.18
    Area: Novia_R7_City_Aerie
    Area Display Name: Aerie
    Loc: (154.3, 29.9, -65.1)
    Debug: Tm92aWFfUjdfQ2l0eV9BZXJpZXx8KDE1NC4yOTIsIDI5Ljk0LCAtNjUuMDY4KXwoMCwgMC45MTUsIDAsIDAuNDAzKXwxMjkuMDkxOXwyNC43MDE5N3w4LjUzNTM4NA==
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Great catch! Awesome. Bug # is 59535. Appreciate it!
    @Jaesun
     
    Jaesun likes this.
Thread Status:
Not open for further replies.