Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Critical bonus from behind not working

Discussion in 'Combat, Skills, & Magic' started by Barugon, Feb 18, 2018.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    12,525
    Likes Received:
    19,711
    Trophy Points:
    153
    Gender:
    Male
    2/18/2018 4:10 PM
    Title: Critical bonus from behind not working.
    Reproduction Rate: 100%
    Blocker? No.
    Details: After much playing on R50 and R51 QA, I'm absolutely sure the critical bonus from behind is not working (at all).
    Steps to Reproduce: Attack something from behind.
    User Specs:
    OS: Linux 4.15 unknown 64bit
    CPU: AMD Ryzen 7 1700 Eight-Core Processor (16) System RAM: 32158
    GPU: GeForce GTX 1070/PCIe/SSE2 GPU RAM: 8192
    SotA.EarlyAccess.QA.Linux.64.630.Date.02.16.18
    Area: HiddenVale_Forest02_Tier5
    Area Display Name: Deep Ravenswood
    Loc: (-6.1, 46.2, -22.6)
    Debug: SGlkZGVuVmFsZV9Gb3Jlc3QwMl9UaWVyNXx8KC02LjA4NywgNDYuMjA5LCAtMjIuNTk2KXwoMCwgMC4wOTQsIDAsIC0wLjk5Nil8LTUwMi4xOTc0fDEzLjIwMDAyfDUuNDc2NzE3
     
    Echondas likes this.
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Not necessarily a QA related bug: prior bug remains open: # 55328.
    Please keep an eye on the patch notes for changes to this, to know when it is fixed (I don't know when that will be just yet)
    @Barugon
     
    Barugon and Echondas like this.
  3. Barugon

    Barugon Avatar

    Messages:
    12,525
    Likes Received:
    19,711
    Trophy Points:
    153
    Gender:
    Male
    Thanks.
     
Thread Status:
Not open for further replies.