Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known]Fell through the ground in Owl's Nest mine

Discussion in 'Release 39 Bug Forum' started by zyxe, Mar 5, 2017.

Thread Status:
Not open for further replies.
  1. zyxe

    zyxe Avatar

    Messages:
    161
    Likes Received:
    540
    Trophy Points:
    30
    Location:
    Point West & Westhollow
    1. Title: Fell through the ground in Owl's Nest mine
    2. Reproduction Rate:
    3. Blocker? No
    4. Details:I was mining in Owl's Nest Mine in Multiplayer (solo party) when I went to mine a sapphire node and as my avatar pathed to the node, it fell through the ground and kept falling until I respawned at the mine's entrance. I captured the /loc partway through the fall -- Area: Owl's Nest Mine (OwlsNest) Loc: (-26.4, -426.2, 65.0). After capturing the /loc and as I respawned, the message "Unable to reach node (Medium Sapphire Crystal)." appeard in chat.
    1. Steps to Reproduce: I tried mining the same node again and had the same result. It seems to happen almost immediately following double-clicking the node, when pathing towards the node begins. I've tried approaching the node from several angles with the same exact result. I was mining yesterday and this never occurred. I had to completely quit the game, the start it again for the error to stop occurring.
    2. User Specs: see signature.
     
  2. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    This is a known engine issue we are working to investigate. If experienced again, it's typically resolvable by relogging or reloading the scene.

    Thank you for reporting.
     
Thread Status:
Not open for further replies.