Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known]Fourth DOT does not work as intended

Discussion in 'Release 36 Bug Forum' started by Net, Nov 18, 2016.

Thread Status:
Not open for further replies.
  1. Net

    Net Avatar

    Messages:
    3,531
    Likes Received:
    10,766
    Trophy Points:
    153
    11/18/2016 8:53 PM
    Title: DOTs do not work as intended
    Reproduction Rate: 100%
    Blocker?
    Details: Instead of replacing the oldest dot, the fourth dot clears all previous ones.

    Steps to Reproduce: Cast 4 dots of the same type on monster.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4) System RAM: 32713
    GPU: NVIDIA GeForce GTX 670 GPU RAM: 2017
    SotA.EarlyAccess.Win.64.508.Date.11.17.16
    Area: RandomEncounter_Forest01_Road/Herd_Tier2
    Area Display Name: Forest Road Encounter
    Loc: (14.5, 29.7, 46.9)
     
  2. Margaritte

    Margaritte Bug Brigade - Bug Hunter

    Messages:
    572
    Likes Received:
    2,131
    Trophy Points:
    75
    Gender:
    Female
    Location:
    California
    I will submit this to the team for review, @Net. Thanks for the report :D
     
    Net likes this.
  3. Serafina

    Serafina Portalarian

    Messages:
    1,302
    Likes Received:
    1,656
    Trophy Points:
    113
    I've submitted this! Thank you! (Bug #38465)
     
    Net and margaritte like this.
  4. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,424
    Likes Received:
    27,456
    Trophy Points:
    190
    Gender:
    Male
    This is now fixed and resolved in the next patch.
     
    Net and margaritte like this.
Thread Status:
Not open for further replies.