Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known]I can't enter Owls Head with my avatar Sole

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Sole, Sep 29, 2017.

Thread Status:
Not open for further replies.
  1. Sole

    Sole Avatar

    Messages:
    541
    Likes Received:
    3,869
    Trophy Points:
    100
    Gender:
    Female
    Location:
    Helsinki. Finland
    9/29/2017 12:30 PM
    Title: I can't enter Owls Head with my avatar Sole (this account)
    Reproduction Rate: 100%
    Blocker? 100%
    Details: When I try to enter Owls Head game gets stuck at 98%, I have tested it with 2 computers and 4 clients. My other avatars can enter Owls Head.
    Steps to Reproduce: When I try to enter Owls Head game gets stuck at 98%

    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8) System RAM: 32716
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8085
    SotA.EarlyAccess.LIVE.Win.64.662.Date.09.27.17
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (233.8, -4.7, 370.0)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMjMzLjgyNywgLTQuNjY0LCAzNzApfCgwLCAtMC44MiwgMCwgMC41NzIpfDIwMi4yNjYzfDMxLjM0MDI5fDQw
     
  2. Sole

    Sole Avatar

    Messages:
    541
    Likes Received:
    3,869
    Trophy Points:
    100
    Gender:
    Female
    Location:
    Helsinki. Finland
    I have no idea what has changed, but it works well now. Thank you, who ever helped me!
     
    Lontra likes this.
  3. Bink

    Bink Avatar

    Messages:
    78
    Likes Received:
    108
    Trophy Points:
    8
    The same here. At this time.
    Loading stopped at 98% and client crash.

    Thanks in advance

    Edit Text in corner left: 98% Equipping Avatars ...
     
  4. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    If possible, please provide more details. Which scene were you loading into? Is this the first scene you loaded into in this client session? If not, what scene did you load in from? What game mode are you playing on (multiplayer/offline/friends only, etc.). How regularly can you get this bug to occur?
     
  5. Bink

    Bink Avatar

    Messages:
    78
    Likes Received:
    108
    Trophy Points:
    8
    with pleasure
    same like Soleidat, the threat beginner.
    Ertering Owls head from Hiddn Vale in normal multiplayer mode.
    I can't enter all the time.

    Hope you understand my bad english
     
    Soleidad likes this.
  6. Daenerys Targaryen

    Daenerys Targaryen Riparian Reaper

    Messages:
    556
    Likes Received:
    762
    Trophy Points:
    75
    Location:
    Finland
    @Bink No problem. I did polish your English for the QA and for others. ;)

    Translation:
    "It is my pleasure to provide you more details to this issue.
    The same issue is occurring also to me as to Soleidad.
    Entering Owl's Head from Hidden Vale keeps failing with my Avatar all the time.
    I am playing in the Multiplayer Online Mode."
     
    Bink likes this.
  7. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    Would it be possible for you to let us know how long you have waited before killing the client? Have you attempted to wait long enough for the scene to load? It shouldn't take as long as you suggest, but we're wondering if, given enough time, it would load at all.
     
  8. Gregg247

    Gregg247 Avatar

    Messages:
    206
    Likes Received:
    497
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Lake Cusabo and Fallin' Green
    Having the same problem. I can't enter Owl's Head. I get to "98%: Equipping NPCs" and that's it. 5+ minutes. Had to get to the Task Manager to break out of SotA.

    Windows 10 Pro (64 bit)
    16GB Intel Optane memory accelerated 1TB 7200 RPM HDD
    7th Generation Intel Core i7-7700 Processor (8M cache up to 4.2 GHz)
    16 GB (2x8 GB) 2400 DDR4 Memory, up to 64 GB
    NVIDIA GeForce GTX 1050Ti with 4 GB GDDR5 Graphics memory
     
    Last edited: Sep 30, 2017
  9. Bink

    Bink Avatar

    Messages:
    78
    Likes Received:
    108
    Trophy Points:
    8
    Thank you Mischievous Dragon for translating :)
    I have not killed the client, the client kills himself.
    I have waited a few minutes sometimes. The client crash in the moment i klick a mousebutton (left).

    This day after the last patch I had the same problem two times.
    Then I entered an other Town near Owls Head and take off my cloth and tried it nude again to Owls Head
    and it worked ( think it is something with Equipping Avatar) . I'm in Owls Head now.
    My cloth is white glowing colored.

    I hope this is helping a bit
     
  10. Bink

    Bink Avatar

    Messages:
    78
    Likes Received:
    108
    Trophy Points:
    8
    Little update and sorry for the bad news
    Now i also as a nude can not enter Owls Head.
    Always the same. Stopping at 98%. I can wait many minutes and nothing happened.
    If i click a mouse button client crash in this moment.

    My specs:
    i7 4790, 24 GB Ram, Win 7 pro, NVidia GeForce GTX 960, Samsung SSD 850 Pro 1TB

    Edit: a few trys later I maged to enter Owls Head with my armor on.
     
    Last edited: Sep 30, 2017
  11. Jefe

    Jefe Avatar

    Messages:
    902
    Likes Received:
    1,001
    Trophy Points:
    93
    Got the same issue. First time, I ran into being stuck at 98%, my transition sequence was log in to House on the Hill, transition to Harvest, transition to Hidden Vale, transition to Deep Ravenswood, transition to hidden vale, then transition to Owl's Head. Waited for around 7 minutes at 98%. Clicked on the window and the Windows 10 Task Manager pop up for the "This application is not responding" appeared. Closed the application and sent the report to M$. Brought up the client again and transitioned from Hidden Vale to Owl's Head with the same result. Unsure if they provide you with those details when they "look for solutions."
     
  12. Traveller13

    Traveller13 Avatar

    Messages:
    1,964
    Likes Received:
    2,458
    Trophy Points:
    113
    @Attenwood This came up for me this evening. My system specifications:

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32688
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8071
    SotA.EarlyAccess.LIVE.Win.64.665.Date.09.29.17


    Chat log of the period of time I could not enter Owl's Head (time is EDT):

    Code:
    [10/1/2017 8:28:53 PM] Entering Owl's Head from Hidden Vale
    
    ============================================== NEW SESSION ==============================================
    
    [10/1/2017 8:34:03 PM] Alley Oop is now offline.
    [10/1/2017 8:34:08 PM] Entering Owl's Head from Hidden Vale
    
    ============================================== NEW SESSION ==============================================
    
    [10/1/2017 8:52:07 PM] Entering Owl's Head from Hidden Vale
    
    ============================================== NEW SESSION ==============================================
    
    [10/1/2017 9:03:05 PM] Entering Owl's Head from Hidden Vale
    [10/1/2017 9:03:41 PM] Entering Hidden Vale from Owl's Head
    

    So, at 8:28PM I tried to enter Owl's Head from the Hidden Vale after a short period of time in the Mysterious Swamp . The game hung at 98%. I waited some time, then ended the game via the Windows error pop up Jefe mentions. Restarted the game and tried to enter again. Same result. Restarted the game and tried to enter a third time. Same result. Restarted the game again and was finally able to enter at 9:03PM my time. This is the first time this has happened to me in many releases.


    One odd thing is I did have a momentary loss of power just prior to 8:00PM, which did shut down my computer and forced my exit from the Mysterious Swamp.

    Code:
     
    [10/1/2017 7:56:39 PM] Large Red Spider has been slain by Ian Berie's Thrust!
    [10/1/2017 7:56:39 PM] Large Red Spider attacks Ian Berie and hits, dealing 3 points of damage from Poison.
    
    ============================================== NEW SESSION ==============================================
    
    [10/1/2017 8:05:15 PM] Entering Hidden Vale from Mysterious Swamp
    
     
  13. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    Submitting for review with existing ticket on load performance. ID: 51349
     
  14. nightlore_bat

    nightlore_bat Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Have same problem after last release (with Russain language). First time after update I entered Owl's head (rus locale was set automatically), then I restart the game to change language to English and after short travel can't return to Owl's Head - 98% freeze
     
  15. Waystone

    Waystone Avatar

    Messages:
    4
    Likes Received:
    9
    Trophy Points:
    3
    I was not having this problem prior to the current release, but I am having it now unfortunately.
     
    Lontra likes this.
  16. Celione

    Celione Avatar

    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Having same issue when loading manually into Owl's. Been trying 7 times in a row from single online and multi online. Have tried zoning from a longer game sessions as well as zoning as the first thing. with same result - freeze at 98%. If teleporting to a player, there isn't any issue.
     
Thread Status:
Not open for further replies.