Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Incorrect Value Shown for Gold in Inventory

Discussion in 'User Interface (Including Launcher)' started by SpotD, Dec 31, 2017.

Thread Status:
Not open for further replies.
  1. SpotD

    SpotD Avatar

    Messages:
    89
    Likes Received:
    200
    Trophy Points:
    8
    Title: Incorrect Value Shown for Gold in Inventory

    Reproduction Rate: 100%

    Blocker? No

    Details: Exited to menu. Logged out and logged in an alt. Exited to menu. Logged out and logged in previous character. In inventory the value of gold shown is the value on the alt. Logged right out and restarted game. Gold value now correct. Exit to menu. Logged in alt. and gold value displayed in inventory is from previous main character. on purchase from vendor actual gold held is correct but incorrectly displayed in inventory.

    User Specs: AMD FX-8350 8 core 4.01GHz, 16Gb, Win7 Pro, NVIDIA GeForce GTX750Ti

    Build: 716

    Loc: Area: Area: Spite (Novia_R5_City_Spite) Loc: (119.3, 38.2, 291.4)
    DBG: Tm92aWFfUjVfQ2l0eV9TcGl0ZXx8KDExOS4zMDQsIDM4LjE5OCwgMjkxLjQ0OSl8KDAsIDAuNDc2LCAwLCAwLjg3OSl8NTYuODczMjZ8MTB8MS4yNQ==
     
  2. Rentier

    Rentier Avatar

    Messages:
    915
    Likes Received:
    1,303
    Trophy Points:
    105
    Location:
    Dragomir Mori
  3. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    @Rentier
    @SpotD
    Bug #: 54688, thank you
    (I created a new bug just now to be absolutely sure we don't miss this.)
     
    Rentier likes this.
Thread Status:
Not open for further replies.