1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Inventory UI issues after opening a supply bundle

Discussion in 'User Interface (Including Launcher)' started by Echondas, Oct 19, 2017.

Thread Status:
Not open for further replies.
  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,884
    Likes Received:
    2,425
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    10/19/2017 1:01 PM
    Title: Inventory UI issues after opening a supply bundle
    Reproduction Rate: 100%
    Blocker? yes
    Details: After opening a supply bundle, selecting items in your inventory becomes buggy - you can't select certain ones. (See video here)
    Steps to Reproduce: Get a few supply bundles.. open one of them, then go to open another.. it won't be selectable, but the one below it, or above it may be.
    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Xeon(R) CPU W3550 @ 3.07GHz (8) System RAM: 24573
    GPU: NVIDIA GeForce GTX 670 GPU RAM: 1990
    SotA.EarlyAccess.QA.Win.64.572.Date.10.18.17
    Area: POT_forest_metropolis_01_template/Novia Market
    Area Display Name: Novia Market
    Loc: (82.8, 38.0, 309.4)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE5vdmlhIE1hcmtldHwoODIuODQ5LCAzNy45OTcsIDMwOS40NDkpfCgwLCAxLCAwLCAtMC4wMTMpfDI4Ny4yNjU2fDcwfDcuNTA2Njg=
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Echondas likes this.
  3. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,884
    Likes Received:
    2,425
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    FYI - this seemed to go away a bit later, in the same instance..
     
Thread Status:
Not open for further replies.