Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Jaanaford - Trees have wacky leaves at 'Fastest'

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Lady Morgana, Feb 26, 2019.

  1. Morgana Pendragon

    Morgana Pendragon Avatar

    Messages:
    195
    Likes Received:
    112
    Trophy Points:
    30
    Gender:
    Female
    Location:
    Caracas, Venezuela
    02/26/2019 10:19
    Title: Jaanaford - Trees have wacky leaves at 'Fastest'
    Reproduction Rate: 100%
    Blocker? no
    Details:
    Trees have wacky leaves in Jaanaford at 'Fastest'

    [​IMG]

    Steps to Reproduce:
    1) Set the Video Quality to 'Fastest'
    2) Enter or Resume in Jaanaford
    3) Inspect the trees

    Workaround:
    Change the Video Quality to 'Simple' or better

    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8) System RAM: 12242
    GPU: NVIDIA GeForce GT 730 GPU RAM: 4024
    SotA.QA.Win.64.808.Date.02.25.19
    Area: Novia_R6_City_Jaanaford
    Area Display Name: Jaanaford
    Loc: (95.6, 15.0, -130.2)
    Debug: Tm92aWFfUjZfQ2l0eV9KYWFuYWZvcmR8fCg5NS42MjcsIDE1LjAwNCwgLTEzMC4xNil8KDAsIC0xLCAwLCAwLjAyOCl8MTcyLjI5NXw1LjAyNjU5M3wyLjYwNjMwMg==

    Screenshot:
    [​IMG]
     
    Elwyn likes this.
  2. Elwyn

    Elwyn Avatar

    Messages:
    3,481
    Likes Received:
    4,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    San Antonio, TX
    It was like this when I logged in on Fastest just now. When I switched to Simple, the trees went back to normal. After switching back to Fastest, the trees may or may not stay normal. It seems something is causing the tree generator thingy for one type of tree to go super low detail, it's kind of cartoony, with enormous leaves (like 2-3 feet across) that have a gradient but no texture, and the trunks have a very low-res texture.

    It's really freaky, I'm going to leave it that way for a while, at least it'll remind me I'm playing QA and not live, ha ha!

    Not all trees are doing this, in my case they are the ones around the Oracle in Kingsport (-100, 28, -70)

    EDIT: it's some houses too: Kingsport (-85.8, 25.8, -48.9)

    EDIT: it looks pretty cool on the overworld too, just south of Brittany

    EDIT: Silverdale (145.5, 36.0, 277.8) (docks) it's on the water platforms too, super low texture on wooden things, this may be a LOD issue
     
    Last edited: Feb 26, 2019
  3. Vas Corp Por

    Vas Corp Por SotA Dev Moderator SOTA Developer

    Messages:
    409
    Likes Received:
    2,160
    Trophy Points:
    43
    Gender:
    Male
    SOTA-64040 Thanx!