1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known]No visual effect for Ignite Weapon on Ornate Flamberge

Discussion in 'Combat, Skills, & Magic' started by Ancev, Oct 22, 2017.

  1. Ancev

    Ancev Bug Brigade – Bug Hunter

    Messages:
    994
    Likes Received:
    1,735
    Trophy Points:
    93
    10/22/2017 8:30 AM
    Title: No visual effect for Ignite Weapon on Ornate Flamberge
    Reproduction Rate: 100%
    Blocker? no
    Details: The flame animation sequence does not complete when using Ignite Weapon while the Ornate Flamberge is equipped.
    Steps to Reproduce: Equip Ornate Flamberge, cast Ignite Weapon. There is a short initial flame animation but the complete flame animation is not applied to the sword.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 8121
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2016
    SotA.EarlyAccess.QA.Win.64.577.Date.10.20.17
    Area: Novia
    Area Display Name:
    Debug: Tm92aWF8fCg0NDkuNDg2LCAxMi44OSwgLTIxNi4zNTcpfCgwLCAtMC45NTQsIDAsIC0wLjMpfDE0NS4wOTE2fDQ1LjA4MzA2fDM4
     
  2. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Submitted: 52122

    Thanks!
     
    Ancev likes this.