1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Party members' pets/elementals are not shown in the UI

Discussion in 'User Interface (Including Launcher)' started by Echondas, Jan 25, 2018.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,702
    Likes Received:
    2,202
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    1/25/2018 8:53 PM
    Title: Party members' pets/elementals are not shown in the UI
    Reproduction Rate: 100%
    Blocker? No
    Details: party members pets or elementals are not being displayed in the GUI below their name
    Steps to Reproduce: Join a party with another player, have them summon an elemental.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (6) System RAM: 32678
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.EarlyAccess.LIVE.Win.64.720.Date.01.25.18
    Area: Novia_R6_Island01_01
    Area Display Name: Penmawr Island
    Loc: (-109.5, 10.3, 48.8)
    Debug: Tm92aWFfUjZfSXNsYW5kMDFfMDF8fCgtMTA5LjUyMiwgMTAuMjc4LCA0OC44MDIpfCgwLCAwLjk3MywgMCwgLTAuMjMpfC0xNzcuNTE5MXwzMC41ODAzNHw2LjE0MjcyNQ==
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Interesting. Thank you!
    Bug #: 55223