1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Pet remained on unclaimed lot (client side)

Discussion in 'Player Owned Towns & Player Housing' started by Echondas, Mar 13, 2018.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,797
    Likes Received:
    2,317
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    3/13/2018 6:12 PM
    Title: Pet remained on unclaimed lot (client side)
    Reproduction Rate: 100%
    Blocker?No
    Details: I used the magic mover to first move my basement to storage, and then my house. I then unclaimed the lot. My black clockwork cat is still on the empty lot, able to be commanded, but not picked up.
    Steps to Reproduce: See above - Note: this goes away after quitting the game and reloading, so it appears to be a client-side display glitch. Note2: After reclaiming the lot, and putting the contents back using the magic mover - kitty is there, but invisible - and I can't find the pet 'item' on the floor to interact with. Quitting/reloading does not fix this.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-2603 v3 @ 1.60GHz (12) System RAM: 32690
    GPU: NVIDIA Quadro M4000 GPU RAM: 8152
    SotA.EarlyAccess.QA.Win.64.645.Date.03.13.18
    Area: Novia_R9_City_Northwood
    Area Display Name: Northwood
    Loc: (96.6, 40.0, -261.3)
    Debug: Tm92aWFfUjlfQ2l0eV9Ob3J0aHdvb2R8fCg5Ni42MDIsIDQwLjAwMSwgLTI2MS4yODIpfCgwLCAtMC44MzEsIDAsIDAuNTU3KXwtMTQ5MS4zNzV8NDIuNDY2MTl8OC4wNjM0MTk=

    [​IMG]

    [​IMG]

    After replacing everything: invisible kitty!

    [​IMG]
     
    Last edited: Mar 13, 2018
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Interesting stuff. Bug created: 56705, thank you.
    @Echondas
     
    Echondas likes this.