Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Planting beds on either side of Obsidian tower no longer work

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by AmethystSky, Sep 27, 2018.

Thread Status:
Not open for further replies.
  1. AmethystSky

    AmethystSky Avatar

    Messages:
    10
    Likes Received:
    16
    Trophy Points:
    3
    Village Obsidian Tower lot. One large planting bed on each side. Beds are on the ground nothing but the tower itself near them. Both beds to not work. Removed and put back, beds still don't work.
    100% reproducible.

    Also bed in back of tower does not work because of a tree is near the edge.

    09/28/2018 07:25
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 8.1 (6.3.0) 64bit
    CPU: AMD A10-5750M APU with Radeon(tm) HD Graphics (4) System RAM: 15560
    GPU: AMD Radeon HD 8650G GPU RAM: 2746
    SotA.Win.64.838.Date.09.27.18
    Area: POT_swamp_metropolis_01_template/Elementum
    Area Display Name: Elementum
    Loc: (-260.5, 75.0, 278.1)

    Still happening. Also Airship in other post in near this location.
     
    Last edited: Sep 28, 2018
    Rentier likes this.
  2. Anpu

    Anpu Bug Hunter

    Messages:
    5,502
    Likes Received:
    6,123
    Trophy Points:
    153
    Location:
    Pacific Northwest
    While in game, type /bug in the chat window and paste that information in a post. It automatically copies that information to your clipboard.
     
  3. AmethystSky

    AmethystSky Avatar

    Messages:
    10
    Likes Received:
    16
    Trophy Points:
    3
    Week of patches and planting beds are still broken.
     
  4. Serafina

    Serafina Portalarian Emeritus

    Messages:
    1,302
    Likes Received:
    1,656
    Trophy Points:
    113
    Submitted 62421
     
Thread Status:
Not open for further replies.