1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Riposte doesn't work

Discussion in 'Combat, Skills, & Magic' started by golruul, Nov 22, 2018.

  1. golruul

    golruul Avatar

    Messages:
    317
    Likes Received:
    660
    Trophy Points:
    43
    11/22/2018 19:05
    Title: Riposte isn't giving 200% damage after parry
    Reproduction Rate: intermittent
    Blocker? No
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4) System RAM: 32654
    GPU: NVIDIA GeForce GTX 1080 Ti GPU RAM: 11127
    SotA.Win.64.877.Date.11.20.18
    Area: Novia_R3_Hills02_01
    Area Display Name: Spectral Peaks
    Loc: (-167.0, 59.8, -31.3)
    Debug: Tm92aWFfUjNfSGlsbHMwMl8wMXx8KC0xNjcuMDQ3LCA1OS43ODksIC0zMS4zMTMpfCgwLCAwLjcwNCwgMCwgMC43MSl8LTk5MC4zOTY2fDI0LjkwMzg2fDExLjAxMDI3


    Combat image where my riposte is doing 61 and 66 damage after a parry: https://ibb.co/cdpGLV

    Image of my blades tree. Note that riposte damage is listed as 26-44 and that I have 80 blades specialization (tough to see, but I have it). https://ibb.co/fPmkEq

    I assume the damage listed in the Riposte skill tooltip is the 75% base damage if you don't activate after a parry. So after a parry the damage will increase 166% (for a total final damage of 200%), which means the minimum damage that it should be doing is 69. Both ripostes in the first screenshot (both after parry) are below this minimum damage of 69, which means it isn't working.

    EDIT: My assumption is that riposte is supposed to do 75% damage if you don't parry. If you do parry, it's supposed to do 200%. If this is wrong let me know.
     
    Last edited: Nov 22, 2018
  2. Serafina

    Serafina Portalarian

    Messages:
    1,302
    Likes Received:
    1,654
    Trophy Points:
    113