Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Row Greenhouse no longer giving x2.0 growth rate

Discussion in 'Release 40 Bug Forum' started by Kron Caledon, Mar 31, 2017.

Thread Status:
Not open for further replies.
  1. Kron Caledon

    Kron Caledon Avatar

    Messages:
    263
    Likes Received:
    469
    Trophy Points:
    28
    3/31/2017 1:44 AM
    Title: Row Greenhouse no longer giving x2.0 growth rate
    Reproduction Rate: 100%
    Blocker? No
    Details:
    - Row Greenhouse now only gives x1.0 growth rate, instead of the expected x2.0 growth rate
    - this can be seen in the when placing planting beds in a row greenhouse, and also in the behavior of planted crops in a row greenhouse

    - the attached pic shows a Growth Rate x1.0 for a planting bed in a row greenhouse

    e.g.
    - Nightshade planted in a row greenhouse on Thurs 3/30/2017 at 2:10pm
    - If greenhouse was at x2.0 growth rate, expected would be that it's ready to water again at Thurs 3/30/2017 at 10:10pm
    - It is now Fri 3/31/2017 1:44am - and the plants still are "wet", and cannot be watered
    - The 2nd watering phase has now moved to Fri 3/31/2017 - 6:10am - making it the x1.0 growth rate

    (EDITED from original bug "Farmed plants not going into second phase of watering" - the actual issue is row greenhouse not giving x2.0 Growth Rate)

    Steps to Reproduce:
    1) Place planting bed in a row greenhouse
    2) Observe Growth Rate x1.0

    or

    1) Plant farmed plants in a row greenhouse
    2) Water for 1st time immediately after planting
    3) Observe that the time for the 2nd watering is at the x1.0 time, not the x2.0 time

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz (12) System RAM: 32687
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4059
    SotA.EarlyAccess.Win.64.579.Date.03.30.17
    Area: Novia_R3_City_Brittany_Alley
    Area Display Name: Brittany Alleys
    Loc: (7.6, 56.3, 41.3)

    [​IMG]
     
    Last edited: Apr 1, 2017
    Mishikal likes this.
  2. Rhiannon

    Rhiannon Bug Hunter

    Messages:
    823
    Likes Received:
    1,840
    Trophy Points:
    105
    Gender:
    Female
    Location:
    Bloomington, IN
    Hum. That's odd. I planted about 45 rose bushes and they needed to be watered right on time. I have a crafted greenhouse in a POT. The only bug I might have to report is that it APPEARS that the grow rate for inside my greenhouse and outside seems to be the same. I'll find out in a few hours.
     
  3. Kron Caledon

    Kron Caledon Avatar

    Messages:
    263
    Likes Received:
    469
    Trophy Points:
    28
    @Rhiannon Good catch! Looks like it's indeed the greenhouse growth rate that is the issue. I've updated this bug to reflect this.
     
    Rhiannon likes this.
  4. Rhiannon

    Rhiannon Bug Hunter

    Messages:
    823
    Likes Received:
    1,840
    Trophy Points:
    105
    Gender:
    Female
    Location:
    Bloomington, IN
    Actually, the devs might want to look at the math on all of it. My roses inside the greenhouse took 24 hours as did the outside ones IN THE PLANTER BOXES. The ones in the barrels outside are still growing.

    The ones that have bloomed inside (and outside) did so on the correct timeframe for "medium" length items such as mandrake. So while your planter showed 1.0 growth rate, I think it actually might be the 2x growth rate.
     
    Hazard likes this.
  5. Kron Caledon

    Kron Caledon Avatar

    Messages:
    263
    Likes Received:
    469
    Trophy Points:
    28
    In my greenhouse - the Nightshade I planted (in row greenhouse, in large and medium planting beds) looks like it's growing at x1.0 growth rate (not x2.0) - since the watering time had 2.0x had passed, and I couldn't water them at that time.
     
  6. Rhiannon

    Rhiannon Bug Hunter

    Messages:
    823
    Likes Received:
    1,840
    Trophy Points:
    105
    Gender:
    Female
    Location:
    Bloomington, IN
    Weird. That's why I think they need to check the math on all of it. Mine grow at the proper inside greenhouse rate both inside and out. But only in the large and small planter boxes. But I just noticed that the ones outside in the barrels have bloomed as well, so on a weird schedule. Like 3 hours after my other ones did.
     
  7. Calem

    Calem Avatar

    Messages:
    46
    Likes Received:
    80
    Trophy Points:
    8
    1) Can confirm, growth rate broken.

    Greenhouse row house, top floor,

    20-size planter,
    10-size planter,
    1-size barrel type,
    1-size pot type,

    all equally broken. Garlic wasn't growing at 2.0 rate when I tried to water them 12 hours ago.

    2) While the new (very square) 'watered' texture might be better to see than the more realistic round one, it's also way more ugly and up close, looks orange and blue. Why fix what's not broken?

    3) Also the, making up terms here, item locking whole harvesting, got altered to being worse than before: Before, you could harvest 2 parallel planters by picking one left, one right (...), as that way, you'd get then a wee bit faster than going container by container. Now, once you harvest one planting patch it locks all of the other planting patches, regardless of it being in the same container or not. In more plain words: Can't spam-harvest any more, and the whole process takes longer.

    *sigh*
     
  8. Nomad2

    Nomad2 Avatar

    Messages:
    44
    Likes Received:
    82
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Saskatchewan, Canada
    Yep - I just logged in to create a thread on this. Row 4 story greenhouse is 1.0 growth rate.
     
  9. Widsith [MGT]

    Widsith [MGT] Avatar

    Messages:
    679
    Likes Received:
    623
    Trophy Points:
    93
    Wish we could get acknowledgement from the @Devs that this is considered a bug...
     
    Rhiannon likes this.
  10. Gregg247

    Gregg247 Avatar

    Messages:
    206
    Likes Received:
    496
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Lake Cusabo and Fallin' Green
    Same problem for me with my Elven 2 Story Globe Greenhouse. Cotton and Mandrake Root are taking twice as long as normal to grow.
     
  11. Tamsen

    Tamsen Avatar

    Messages:
    118
    Likes Received:
    495
    Trophy Points:
    18
    Location:
    Oracle Oasis
    Honestly, are they re-using old code? This was reported and fixed ages ago, and now it's back. Unhappy.
     
    Widsith [MGT] likes this.
  12. YZelph

    YZelph Avatar

    Messages:
    10
    Likes Received:
    6
    Trophy Points:
    3
    Confirmed Greenhouse 4-Story (Row) Grow rate not correct since R40 release
     
  13. Hazard

    Hazard Avatar

    Messages:
    400
    Likes Received:
    994
    Trophy Points:
    55
    Gender:
    Male
    Location:
    Los Angeles
    Agreed. I've also noticed things growing way too fast indoors at 1.0 [in this case two stories of a house-boat (non-deck areas) previously at 0.1]. Update: I tried a basement and it seemed to display growth rate ok at 0.1
     
    Last edited: Apr 2, 2017
  14. Rhiannon

    Rhiannon Bug Hunter

    Messages:
    823
    Likes Received:
    1,840
    Trophy Points:
    105
    Gender:
    Female
    Location:
    Bloomington, IN
    Yes because I can't figure out when to set my timer for watering...
     
  15. Calem

    Calem Avatar

    Messages:
    46
    Likes Received:
    80
    Trophy Points:
    8
    From 583 patch notes:
    • The growth rate on the top floor of the Ornate greenhouse row home has been increased.
    I'm guessing they just had to start somewhere and the fix for regular crafted row greenhouses just didn't make it in in time for 583 (cause the regular greenhouse row home is still on a 1.0x growth rate). If only I knew how to tag @Attenwood ^.^
     
    Mishikal likes this.
  16. Tamsen

    Tamsen Avatar

    Messages:
    118
    Likes Received:
    495
    Trophy Points:
    18
    Location:
    Oracle Oasis
    I have not experienced this. My growth rate in build 583 is still 1.0.
     
  17. Daxxe Diggler

    Daxxe Diggler Avatar

    Messages:
    2,704
    Likes Received:
    5,741
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    Do you have the Ornate (add-on store purchase) or the crafted version?
     
  18. Tamsen

    Tamsen Avatar

    Messages:
    118
    Likes Received:
    495
    Trophy Points:
    18
    Location:
    Oracle Oasis
    Dang, I really must learn to read. Why did I think this bug report was about the ornate one?
    Looks like I'll have to open a new bug report on the ornate version - again. Thanks for pointing it out.
    I still say they're using old code, because that bug was fixed months ago.
     
  19. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    You thought it was about the ornate one, because that's exactly what it was about, and what the patch notes said they fixed: The growth rate on the top floor of the Ornate greenhouse row home has been increased.
     
    Tamsen likes this.
  20. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    Don't know what they did for the other greenhouses people reported as having problems (nor if the Ornate one was actually fixed). :p I guess this thread specifically is covering all greenhouses (crafted, ornate, and globe).
     
Thread Status:
Not open for further replies.