Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Sieges visibly flash on overland map load.

Discussion in 'Release 43 Dev+ Bug Forum' started by Grave Dragon, Jun 21, 2017.

Thread Status:
Not open for further replies.
  1. Grave Dragon

    Grave Dragon Avatar

    Messages:
    1,422
    Likes Received:
    3,183
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Lost in the Nether.
    Player Bug Report
    1. Title: Sieges visibly flash on overland map load.
    2. Reproduction Rate: 100%
    3. Blocker?No
    4. Details: I noticed when leaving Reverie that the burning wagons and catapults display for a second or two immediately after the load screen disappears when entering the overland map. I assume this "check" to the status of a town is supposed to occur prior to loading the map.
    5. Steps to Reproduce:Exit a town to the overland map and watch the nearby towns, you will see the wagons and catapults momentarily until the load is complete.
    6. User Specs: i7-4790 4.0Ghz, 32Gb Ram, 64bit Windows 10.
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Bug #: 47300 created.
    You say the repro rate is 100%. Does this mean that it happens everytime you leave any town, every time you leave Reverie?
    I'm curious if this is something a lot of people are seeing now on test. I've seen this once on live but then I never saw it again.
     
    Grave Dragon likes this.
  3. Grave Dragon

    Grave Dragon Avatar

    Messages:
    1,422
    Likes Received:
    3,183
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Lost in the Nether.
    I see it every time I leave a town and load the overland map, but only for a second or two.

    I also thought it might be because I run SSD hard drives. Just a theory but maybe because the game has to check with the online server to verify the siege status of towns being true or false, it takes a little longer than my SSDs do to load the overland map.

    I think the remedy may be to just prioritize that check a little earlier in the load screen process, but im no developer, so please take my speculations with a grain of salt.
     
  4. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Has this always been the case for you, even in prior builds? Do you experience lag in general? It does do a 'check' so perhaps if there is a delay it could be seen, but it shouldn't appear on screen.
     
  5. Grave Dragon

    Grave Dragon Avatar

    Messages:
    1,422
    Likes Received:
    3,183
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Lost in the Nether.
    No, Ive never seen it occur prior to getting on QA this release. I just tested on live and it doesn't seem to be an issue there.
     
  6. Grave Dragon

    Grave Dragon Avatar

    Messages:
    1,422
    Likes Received:
    3,183
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Lost in the Nether.
    @Lexie - Just a quick video for you so you can see what I am seeing.

     
  7. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Grave Dragon I think we got what we need on this one. Something did change with this release. I think a fix is in the works. :)
     
    Grave Dragon likes this.
  8. Grave Dragon

    Grave Dragon Avatar

    Messages:
    1,422
    Likes Received:
    3,183
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Lost in the Nether.
    Awesome, thanks!
     
Thread Status:
Not open for further replies.