Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[KNOWN] Smoke/Fog performance really bad

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Feeyo, Jun 21, 2018.

Thread Status:
Not open for further replies.
  1. Feeyo

    Feeyo Avatar

    Messages:
    1,715
    Likes Received:
    2,518
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    6/21/2018 8:17 PM
    Title: Smoke/Fog performance really bad
    Reproduction Rate: 100%
    Blocker? Kinda
    Details: The fog seems to have a very high performance hit. Not optimized fog rendering method?
    Steps to Reproduce: Go to location and see performance hit.
    User Specs:
    OS: Linux 4.17 unknown 64bit
    CPU: Intel(R) Core(TM) i7-3960X CPU @ 3.30GHz (12) System RAM: 32117
    GPU: Radeon RX 580 Series (POLARIS10 / DRM 3.25.0 / 4.17.2-200.gen.x86_64, LLVM 6.0.0) GPU RAM: 8071
    SotA.QA.Linux.64.707.Date.06.20.18
    Area: Novia_R6_Hills04_01
    Area Display Name: Highvale Outskirts
    Loc: (25.3, 100.1, -336.9)
    Debug: Tm92aWFfUjZfSGlsbHMwNF8wMXx8KDI1LjMwOSwgMTAwLjA3MiwgLTMzNi45MjkpfCgwLCAtMSwgMCwgMC4wMDEpfDIwMS45NzEyfDguNDkzOTd8Ny40MDIxODg=


    IMG:
    [​IMG]
     
  2. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,434
    Likes Received:
    27,514
    Trophy Points:
    190
    Gender:
    Male
    Investigating....
     
  3. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,434
    Likes Received:
    27,514
    Trophy Points:
    190
    Gender:
    Male
    SOTA-60169
    This is actually being caused by endless error spammage by the VFX system. Damon will address this.
     
    Jaesun and Feeyo like this.
Thread Status:
Not open for further replies.