Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Unable to transition from Equitas Passage to Hilt.

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Jefe, Mar 17, 2018.

Thread Status:
Not open for further replies.
  1. Jefe

    Jefe Avatar

    Messages:
    847
    Likes Received:
    953
    Trophy Points:
    93
    3/17/2018 5:14 PM
    Title: Unable to transition from Equitas Passage to Hilt.
    Reproduction Rate: Easy.
    Blocker? Yesish, unable to enter Hilt via Equitas and screen apart from HUD is solid black. I.E. blind.
    Details: Ran into the Owl's Head issue at Nightshade, so I figured I'd enter Hilt via Equitas. Went through serpent's Spine mine to Equitas. On the transition from Equitas to Hilt, the teleporter never fired. The screen went dark, but no teleport. Screen remained dark, found that I could move about, stumbled back into the play area evidently since a skelly archer started shooting me had to run away blind.
    Steps to Reproduce: Be leader of a party since that might matter, go attempt to go to Hilt via Equitas Passage. If screen goes completely dark but you don't teleport then congratulations.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8) System RAM: 16341
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8081
    SotA.EarlyAccess.LIVE.Win.64.743.Date.03.01.18
    Area: Novia_R9_Underground01_01
    Area Display Name: Equitas Passage
    Loc: (-58.7, -9.7, 93.5)
    Debug: Tm92aWFfUjlfVW5kZXJncm91bmQwMV8wMXx8KC01OC43MDgsIC05LjY5NCwgOTMuNDUxKXwoMCwgLTAuMDc0LCAwLCAwLjk5Nyl8LTEwODguMDA0fC0zMC41MjMxfDEuMjU=
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    We have discovered a few issues when some players in the party are not able to enter the multiplayer instance if they have the Lens quest flag (Shroud quest).

    I believe your issue is related. Other entrances into Hilt are also affected. If the party members leave the party, it will become interactive again leading those quest holders to the quest version of the scene.

    That bug # is: 56471
    This explains why I haven't been able to repro it (as I cannot repro this right now, I'm afraid). I don't currently have that quest flag and I wasn't partied when I attempted to repro.

    Bug remains open. We hope to get it fixed ASAP.
    @Jefe
     
  3. Jefe

    Jefe Avatar

    Messages:
    847
    Likes Received:
    953
    Trophy Points:
    93
    @Lexie In my case, I was party lead. I have the Shroud, the person I was partied with does not and is basically at near square one (waiting for release to start the quests).

    One thing that was semi-frustrating in my case was that hitting the transition marker dimmed the screen to black except the hud and it never undimmed until I exited to menu and popped back in. In theory, if the teleporters work, then it is a non-issue. ^^
     
  4. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    This should be fixed in R52. Please let us know if you have any problems after that.
    @Jefe
     
  5. Jefe

    Jefe Avatar

    Messages:
    847
    Likes Received:
    953
    Trophy Points:
    93
Thread Status:
Not open for further replies.