Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] window resolution

Discussion in 'Release 43 Dev+ Bug Forum' started by Alley Oop, Jun 20, 2017.

Thread Status:
Not open for further replies.
  1. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,480
    Likes Received:
    15,091
    Trophy Points:
    153
    6/20/2017 9:49 PM
    Title: window resolution
    Reproduction Rate: 100%
    Blocker? no
    Details: i still have to unmaximize, resize, and remaximize at the start of the session for it to actually size the window contents to the window. note the yellow build info is not in this shot: it's off the top of the screen. mouse does not line up with ui elements, but since they light up when active i can figure out where to click. going into video settings shows resolution is 1152x864. that would be full screen, not maximized with a window bar at the top and a status bar at the bottom. correct is 1152x808, which is what is shows after i do the remaximize jig.
    [​IMG]

    edit: it now resets to the incorrect size when i go from no shadows to medium, 2 times in 2 scenes. that also blacks things out for several seconds before it recovers

    Steps to Reproduce:
    User Specs:
    OS: Linux 4.9 ManjaroLinux 17.0.1 64bit
    CPU: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4) System RAM: 16001
    GPU: GeForce GTX 970/PCIe/SSE2 GPU RAM: 4096
    SotA.EarlyAccess.QA.Linux.64.509.Date.06.20.17
    Area: Novia_R11_Hills01_ElysiumMinesEntrance
    Area Display Name: Twins Foothills
    Loc: (33.0, 78.2, -129.1)
     
    Last edited: Jun 21, 2017
    Debcool likes this.
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Yes, this one falls under bug #: 46324. A fix has not yet been checked in. I'm sorry.
     
  3. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,480
    Likes Received:
    15,091
    Trophy Points:
    153
    Okay. The resetting when changing shadows is new though
     
  4. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Good catch. I've created bug #47251 for that and linked it to 46324.
     
    Alley Oop likes this.
  5. Wintermute of CoF

    Wintermute of CoF Avatar

    Messages:
    1,379
    Likes Received:
    2,435
    Trophy Points:
    113
    Gender:
    Male
    Location:
    London, United Kingdom
    Getting a similar thing, I think, when switching between windowed and non-windowed mode. Is this what you're seeing @Alley Oop ?

    [​IMG]

    [​IMG]

    User Specs:
    OS: Linux 4.11 Fedora 24 64bit
    CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4) System RAM: 32098
    GPU: GeForce GTX 1060 6GB/PCIe/SSE2 GPU RAM: 6144
    SotA.EarlyAccess.QA.Linux.64.510.Date.06.20.17
    Area: Ardoris
    Area Display Name: Ardoris
    Loc: (21.5, 53.2, -137.4)
     
  6. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,480
    Likes Received:
    15,091
    Trophy Points:
    153
    yes, that's it. it does fix itself eventually for me
     
  7. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,480
    Likes Received:
    15,091
    Trophy Points:
    153
    @Lexie, this is fixed using the -force-vulkan flag, although people may need to install packages to make that work.

    edit: and oddly, when i switched back to the default renderer it STAYED fixed.

    edit edit: nope, it only stayed fixed for one session.
     
    Last edited: Jul 2, 2017
Thread Status:
Not open for further replies.