Lag

Discussion in 'New Player Experience Feedback' started by Neofit, Apr 7, 2018.

Thread Status:
Not open for further replies.
  1. Neofit

    Neofit Avatar

    Messages:
    11
    Likes Received:
    7
    Trophy Points:
    3
    Hi,

    I am playing the trial. I seem to have a rather bad connection with the game server(s). It goes from huge rubber-banding of surrounding NPCs, to a 2+ seconds delay when I open a container or corpse. An icon looking like a disconnect pops up regularly in the upper right corner, almost at every attempt to open a container.

    It happens even now at 08:00 on a Saturday morning. My line is not congested, I have good pings and can download at 20+ MBps.

    I have not found anything in-game that would allow me to display any connection metrics like ping times. I am in Europe, and I read that the right for EU have been sold to another company. But I am not even sure on whose servers my trial character is playing.

    I can't seem to find any stickies related to network issues. So, I'd appreciate it if anyone could share a link to a resource describing a way to figure out on whose servers I am playing, and what servers so I can at least try and ping them?

    Thanks.
     
  2. Sidorovich

    Sidorovich Avatar

    Messages:
    32
    Likes Received:
    58
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Czech Republic
    Well one thing I found out yesterday is that by default when you launch the game, launcher keeps seeding data at unlimited speed.

    My connection for example goes to hell once this happens. So I just turned it off completely in launcher settings.

    About servers, you are playing on server in Texas, everyone is. There is no EU server as far as I know. So ofc that could be it as well :D but have to say I have much worse connection than you do and don't feel any lag or rubber banding....after I turned off that seeding that is!
     
    Last edited: Apr 7, 2018
    Roycestein Kaelstrom likes this.
  3. Neofit

    Neofit Avatar

    Messages:
    11
    Likes Received:
    7
    Trophy Points:
    3
    This was the first thing that I disabled, before even creating my character. I'll try a couple more days but if it stays nearly unplayable like this, I'm out.
     
    Roycestein Kaelstrom likes this.
  4. Sidorovich

    Sidorovich Avatar

    Messages:
    32
    Likes Received:
    58
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Czech Republic
    Say otherwise your internet acts normal? I had this issue where every now and then for some reason svchost.exe was using up lot of my network. Well and it seems to be common issue in Windows 10.

    Had to do this to make it stop https://www.drivereasy.com/knowledge/what-is-svchost-netsvcs-fix-high-network-usage/

    edit: Oh wait nah now I read your post again...well damn that sucks.

    I actually found it really weird that I seem to have no latency issue even thou server is located in USA and I have just 10mbps connection.
     
    Roycestein Kaelstrom likes this.
  5. Rhennyah

    Rhennyah Avatar

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    3
    Upon entering game... 'terrible lag' and then game totally freezes up, to the point where my pc seems to freeze up. Any suggestions to make game work properly???
     
    Roycestein Kaelstrom likes this.
  6. Gorthyn

    Gorthyn Avatar

    Messages:
    615
    Likes Received:
    1,496
    Trophy Points:
    93
    The usual question people ask at this point is what is the spec of your computer ? Does it meet the requirements of SOTA ?
     
    Roycestein Kaelstrom and Jaesun like this.
  7. liz_the_wiz

    liz_the_wiz Bug Brigade - Bug Hunter

    Messages:
    1,364
    Likes Received:
    2,032
    Trophy Points:
    113
    Gender:
    Female
    @Rhennyah its kinda hard to make suggestions. It really depends whats causing the lag, lag can be graphics lag, cpu lag, network lag..
     
    Roycestein Kaelstrom likes this.
  8. fantalio

    fantalio Avatar

    Messages:
    89
    Likes Received:
    190
    Trophy Points:
    8
    Gender:
    Male
    I get the same type of crippling performance issues maybe 1/4 times I log into the game for the last few releases. Pegs my CPU usage to near 100% and the game never recovers, only way to fix it is reboot my PC and start fresh.
     
    Tamsen and Roycestein Kaelstrom like this.
  9. Rhennyah

    Rhennyah Avatar

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    3
    Checked my specs... apparently, I need more RAM and possibly a better graphics card. "Thanks for the info"... :)
     
    Roycestein Kaelstrom and Jaesun like this.
  10. 2112Starman

    2112Starman Avatar

    Messages:
    3,620
    Likes Received:
    8,009
    Trophy Points:
    165
    you should have any problems if your internet is clean and your computer rig is up to spec. SOTA is pretty hard core on graphics, mostly in large zones with lots of housing which results in hundreds of thousands of individual placables that are loaded. But a decent rig has no problems.

    I actually run up to 3 clients on my computer, usually 1 @ 3/4 4K resolution and the other 2 at 3/4 1080P resolution with no issues. I may also have OBS up streaming to Twitch at the same time (look at the first link, two clients and OBS streaming both at the same time)

    I'm about ~4000KM from the server in Texas.

    You should have a gaming exp like this:

    https://www.twitch.tv/videos/265773989

    https://www.twitch.tv/videos/262373741

    https://www.twitch.tv/videos/262359964
     
    Nog and Roycestein Kaelstrom like this.
  11. Anvar

    Anvar Avatar

    Messages:
    425
    Likes Received:
    613
    Trophy Points:
    43
    Theres 1 server, in the US, but the first person in a zone host the ai for that zone, and I think they control the flow of info to and from the server, simply try switching to private / party and see if that fixes it, had it sometime in mp zones where "host" has issues and zone goes to hell. Playing from uk with 0 issues, ppl play all over the world without specific issues other than the one Ive mentioned which is pretty occasional ....
     
Thread Status:
Not open for further replies.