1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Launcher is all pink when using DX11 (d3d11)

Discussion in 'Release 36 Dev+ Bug Forum' started by Ravalox, Nov 17, 2016.

  1. Ravalox

    Ravalox Avatar

    Messages:
    368
    Likes Received:
    889
    Trophy Points:
    55
    Gender:
    Male
    Location:
    Dallas, TX
    11/17/2016 5:18 AM
    Title: Launcher all pink when using -force-d3d11 switch
    Reproduction Rate: 100%
    Blocker? Yes
    Details: I set the d3d switch to DX11, then started the launcher. Thoguh the launcher is all pink, I can still click and launch the game. The game was not pink, but not sure if DX11 was actually applied (saw no real difference in the graphics). Launcher crashed after launching the game.
    Steps to Reproduce: Change shortcut to QA launcher to use the -force-d3d11 switch. (I also tried 12 for kicks. - also produces pink launcher UI) ... tried 10 and 9; the launcher worked as expected.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 62286
    GPU: NVIDIA GeForce GTX 980 Ti GPU RAM: 6102
    SotA.EarlyAccess.Win.64.421.Date.11.16.16

    [​IMG]
     
  2. Net

    Net Avatar

    Messages:
    3,496
    Likes Received:
    10,718
    Trophy Points:
    153
    Few releases ago, I got pink launcher for some reason or another but closing it and starting it solved that for me.
     
  3. Ravalox

    Ravalox Avatar

    Messages:
    368
    Likes Received:
    889
    Trophy Points:
    55
    Gender:
    Male
    Location:
    Dallas, TX
    This was only happening on the QA launcher last night, but after the patch this morning to R36, both launchers do it.

    I've relaunched over and over, rebooted etc. It's consistent.
     
  4. Chripsy

    Chripsy Avatar

    Messages:
    138
    Likes Received:
    181
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Thornton, Illinois
    ever fix this? i am having same issue.