Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Linux - Starting the launcher makes my Gnome session crashing

Discussion in 'Release 32 Dev+' started by Debcool, Jul 26, 2016.

Thread Status:
Not open for further replies.
  1. Debcool

    Debcool Avatar

    Messages:
    160
    Likes Received:
    150
    Trophy Points:
    18
    Location:
    Belgium
    Title: Linux - Starting the launcher makes my Gnome session crashing
    Reproduction Rate: 100%
    Blocker? Yes.
    Details: Since the very last update, starting the updater makes the Gnome-shell session craching
    Steps to Reproduce:
    Download the Standalone Linux Universal Patcher archive, erase the .temp folder & start the launcher. Wait for the updates to be completed & quit. Start the Launcher again.

    It is happening with both 32&64bit version and on Stable&testing version of Debian.
    The annoying thing is that it prevents me to contribute in QA with the very last update because I am stuck at the 381 version.
    I still can play but only by using the game executable.

    User Specs:
    *********
    OS: Debian GNU/Linux 8.5 64bit or Debian GNU/Linux 9(Testing) 64bit
    CPU: Intel i7-3770
    RAM: 16 Go
    GPU: GeForce GTX 760 2Go

    SotA.EarlyAccess.Linux.64.444.Date.07.13.16
     
    Archer likes this.
  2. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    Ticket escalated to tech. Thanks for reporting.
     
  3. Archer

    Archer Avatar

    Messages:
    285
    Likes Received:
    196
    Trophy Points:
    40
    Location:
    UK, EU, Terra
    I'm having similar problems. Launcher either crashes, or crashes the desktop out to the login screen.

    User Specs:
    *********
    OS: Mint 18 64bit
    CPU: AMD FX 9590
    RAM: 16 GB
    GPU: AMD RX 480 8GB
     
    Debcool likes this.
  4. Debcool

    Debcool Avatar

    Messages:
    160
    Likes Received:
    150
    Trophy Points:
    18
    Location:
    Belgium
    This has a little bit change. On Debian Stable it crashes all the time now but on Testing it almost start every time properly.
    I wonder if it could be related to the graphic driver and/or Gnome-shell itself (on Testing they both are more recent version than on Stable).
     
Thread Status:
Not open for further replies.