1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

logging in to POT

Discussion in 'World Building, Scenes, Environment, & Overworld' started by moxiepilot, Aug 13, 2018.

  1. moxiepilot

    moxiepilot Avatar

    Messages:
    467
    Likes Received:
    756
    Trophy Points:
    43
    Gender:
    Male
    Location:
    USA
    08/13/2018 15:37
    Title:
    Reproduction Rate:
    Blocker? no, but annoying as heck
    Details: This has happened a few times over the past few days. Upon entering a POT either through a linked connection from another town or from the overworld map, upon entering the scene pressing the "w" key to move forward logs you back out to the overworld map or a town the cursor may be hanging over. Yes I checked to make sure I didn't hit "E". It's happened no less than 4 times.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16318
    GPU: NVIDIA GeForce GTX 1080 Ti GPU RAM: 11127
    SotA.Win.64.819.Date.08.01.18
    Area: POT_forest_metropolis_01b_template/Verat Chaos
    Area Display Name: Verat Chaos
    Loc: (142.8, 38.0, 225.9)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWZXJhdCBDaGFvc3woMTQyLjgxNiwgMzgsIDIyNS44NzUpfCgwLCAtMSwgMCwgMC4wMjEpfDE4Mi41NTc2fDcuMDIwMjMxfDE2LjQzNTI3
     
  2. moxiepilot

    moxiepilot Avatar

    Messages:
    467
    Likes Received:
    756
    Trophy Points:
    43
    Gender:
    Male
    Location:
    USA
    Occurred again Verat Chaos from Ordinis Mortis > pressed key, taken to overworld map