1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Lots of Unity crashes past week

Discussion in '*** Bug Report Archive (After R75) ***' started by Araminis Darkblade, Mar 17, 2020.

  1. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    Title:Unity keeps crashing while in scene and sometimes during teleport
    Reproduction Rate:100% happens at least 2-3 times a day some times crash after crash
    Blocker (crash, can't continue)?yes
    Scene Name:had it happen in the rise, Harvest and a few times in other cities when teleporting
    /loc coordinates:many
    Details:random crashes and teleport crashes. some so bad when try restart game cant get back in black screens both monitors and goes directly into crash have to reboot PC. Some times can get back in. last crash I was in the middle of mobs in the rise . Drivers are up to date on everything.
    Steps to Reproduce play game crashes seem random, sometimes teleport and it crashes.
    User Specs:
    *AMD Ryzen 7 3800X
    *MSI MPG X570 Gaming Edge WiFi Motherboard
    *MSI GAMING GeForce RTX 2080 Ti
    *EVGA supernova 1000 G3 PSU
    *WD Black 4TB Hard Disk Drive
    *WD Black 500G M2
    *G.SKILL Ripjaws V Series 32GB
    *DEEPCOOL Gamer Storm DUKASE LIQUID-ATX Mid Tower Computer Case
    *DEEPCOOL Gamer Storm CAPTAIN 240 CPU Liquid Cooler
    *ASUS BW-16D1X-U 16x External Powerful Blu-ray BDXL DVD CD Burner
    *Huntsman Elite Mechanical Gaming Keyboard
    *Razer Orb Weaver Mechanical game pad
    *Razer Naga Chroma
    *RAZER Kraken Tournament Edition headset
    *Afterglow 360 controller
    *Logitech Extreme 3D pro joystick
    *RAZER Leviathan - Elite Gaming & Music Sound Bar
    *Two MSI Optix MAG341CQ 34" UltraWide monitors
    *APC 1000 VA UPS
     
    Last edited: Mar 17, 2020
  2. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    So watching my system seems it starts using 85-90% of GPU, especially if I look at a lot of vendors or go multiple zones. If my timing is correct this started 2 driver upgrades ago. It must be something with the drivers and game I'm running MSI GAMING GeForce RTX 2080 Ti. Normally im at about 40% use until the issue starts which is now multiple times a day. No other games I own and play have had issues.
     
  3. AoiBlue

    AoiBlue Bug Hunter

    Messages:
    408
    Likes Received:
    313
    Trophy Points:
    55
    Gender:
    Male
    Yeah, I noticed the same issue. GPU and CPU usage suddenly skyrocket through the roof and the game stutters then freezes.

    I'm running Linux with much more modest system setup.

    I am suspecting a bad build.

    I've had a build or two of Kerbal Space Program do this, almost always within 2 days they announce there was a bad build and push an update.
     
    Araminis Darkblade likes this.
  4. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    So I'm on my 4th driver since issue. Have noticed seems to mostly happen in towns after zoning a few places and if raining in the town lags out horrible. Have to log out of game and back in to correct for a short while. Zones seem to be much better, but have DC'ed while in a adventure zones.
     
  5. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    Noticed today, I changed a home and went to deco, as you deco GPU use goes up till lag makes you restart game, also if go to multiple vendors while shopping does the same, anything I can do on my end, or maybe the increase in deco and pets messed with something? Had to restart 4 or 5 times past 2-3 hours, its a real pain and cant relax decoing.
     
  6. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    well now today network disconnects pelican and potpie, last pelican was right after I used an obsidian potion of guidance, It did not buff me but I lost the potion, have DCed 10-15 times prob in past 2-3 hrs. I have reloaded all my drivers for PC, reset CMOS, checked BIOS, reset router, speed checked internet 340Mbps/12 Mbps, pinged websites no packet lose, checked firewalls, played Warframe, fallout 76 and a few others no issues 80-100 FPS no DC's.
     
  7. Candor Atlantica

    Candor Atlantica Avatar

    Messages:
    353
    Likes Received:
    419
    Trophy Points:
    55
    Gender:
    Male
    I've had so many POTPIE's all of a sudden too!
     
    Araminis Darkblade likes this.
  8. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    So unity crashes have reduced since update, but the lag gets worse and worse anywhere with player deco/houses, if I look at a lot of vendors/craft a lot or teleport to a few towns fps drops to around 3-5 FPS, this was happening before with the unity crashes, just not crashing now but have to relog to fix. for some reason also if I look direct at ground I can get it to go away some and looking certain directions in towns makes it worse. lots of graphic bugs/missing textures now also after update.
     
  9. Godra

    Godra Avatar

    Messages:
    586
    Likes Received:
    945
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Philadelphia
    I have crashed two nights in a row going from Mistrendur to my home in Brit Fields. Prior to that, last week i crashed a few times. Unity sucks. Plain and simple.
     
    Araminis Darkblade likes this.
  10. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    think this now falls under more of what Echondas bug reported if you want to close this one. Unity crashes are mostly gone, just the normal teleport crash. the lag and some texture issues is what's happening now. Lag is the ongoing issue, the texture issues are new since update.