Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Medium Planting Bed Bug

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by Evermor, Apr 21, 2018.

Thread Status:
Not open for further replies.
  1. Evermor

    Evermor Avatar

    Messages:
    44
    Likes Received:
    88
    Trophy Points:
    8
    Gender:
    Female
    4/22/2018 8:22 AM
    Title: Medium Planting Bed not following greenhouse water time schedule.
    Reproduction Rate: Occurring in 3 medium planting beds.
    Blocker? No
    Details: I have 3 medium planting beds and 2 large. Planted mandrake all at the same time in a row house crafted greenhouse. At 8 hours large beds were ready to be watered but medium were not.
    Steps to Reproduce: Have not reproduced.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16328
    GPU: NVIDIA GeForce GTX 1070 Ti GPU RAM: 8080
    SotA.Win.64.760.Date.04.04.18
    Area: PRT_island_metropolis_01/Nesoskia
    Area Display Name: Nesoskia
    Loc: (-24.7, 101.3, -1.1)
    Debug: UFJUX2lzbGFuZF9tZXRyb3BvbGlzXzAxfE5lc29za2lhfCgtMjQuNjY2LCAxMDEuMjY1LCAtMS4xMDMpfCgwLCAwLjQ0NSwgMCwgMC44OTUpfDY4LjgzMDY3fDI1Ljk5OTIyfDcuMjQwNzI1
     
    Last edited: Apr 22, 2018
  2. Rentier

    Rentier Avatar

    Messages:
    915
    Likes Received:
    1,303
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @Evermor could you please do a bugreport at your location of the medium planting beds, so the dev can have a look please? eg doing /bug and paste your clipboard in here
     
Thread Status:
Not open for further replies.