1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Mini map does not work

Discussion in 'Release 52 Feedback Forum' started by Camui, Apr 5, 2018.

  1. Camui

    Camui Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The mini map tries to boot for a long time, but in the end only a black background with the website address. How to fix it ?
     
  2. Camui

    Camui Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  3. Rentier

    Rentier Avatar

    Messages:
    900
    Likes Received:
    1,255
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @Camui welcome and which OS are you using - Linux does not support the map atm (they work hard on it)
     
  4. Camui

    Camui Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I'm using windows 10 x64
     
  5. Elwyn

    Elwyn Avatar

    Messages:
    3,458
    Likes Received:
    4,604
    Trophy Points:
    153
    Gender:
    Male
    Location:
    San Antonio, TX
    Seeing the website address in that window means that it was unable to contact the map server, which I have seen happen when they did web site maintenance a few weeks ago.

    What region are you in? I mean as in IRL on planet Earth. The regional blocking of the web site in the past has extended (probably unintentionally) to the map service as well. They need to put in an exception for the "/map/" URL path. If you are in an area serviced by Black Sun, or probably Travian as well, the map function will not work if the web server is misconfigured. This would be a bug with the configuration of the web server, and I encourage you to file a bug about it. Use the /bug command in-game to put information about your system on the clipboard, what the text says in the map window, and include your IRL location if you are outside North America. There does not currently seem to be a thread for this issue, though there are threads for other map issues.

    https://www.shroudoftheavatar.com/forum/index.php?forums/user-interface-including-launcher.1394/
     
  6. Elwyn

    Elwyn Avatar

    Messages:
    3,458
    Likes Received:
    4,604
    Trophy Points:
    153
    Gender:
    Male
    Location:
    San Antonio, TX
    ...also try this link and see what happens:

    https://www.shroudoftheavatar.com/map/
     
  7. Camui

    Camui Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1