Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Mold broke while crafting - but crafting continued

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by Raven Swiftbow, Mar 18, 2018.

Thread Status:
Not open for further replies.
  1. Raven Swiftbow

    Raven Swiftbow Bug Brigade - Bug Hunter

    Messages:
    1,030
    Likes Received:
    2,160
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Louisiana
    3/18/2018 4:36 PM
    Title: Mold broke while crafting - but crafting continued
    Reproduction Rate: 100%
    Blocker? No
    Details:
    - I was making some arrowheads using copper ingots (I don't believe the type of ingot was a factor).

    - My arrowhead mold broke.

    - But the crafting continued - it switched from making arrowheads (which requires 1 ingot and an arrowhead mold) to making copper bindings (which requires 1 ingot and no mold).

    - It seems that if you have started a specific recipe and the mold breaks the crafting should stop.

    Steps to Reproduce: Begin making arrowheads with a low durability mold.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8) System RAM: 16298
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2007
    SotA.EarlyAccess.LIVE.Win.64.743.Date.03.01.18
    Area: BasementSceneDungeonTown_Arena
    Area Display Name: Town Stone Arena Basement
    Loc: (57.3, 5.0, 22.4)
    Debug: QmFzZW1lbnRTY2VuZUR1bmdlb25Ub3duX0FyZW5hfHwoNTcuMjk0LCA1LjAyOSwgMjIuNDI5KXwoMCwgMC45NjcsIDAsIDAuMjU1KXwxMS4yNTAxNHw0Ny41MTE1Mnw0LjQ4MjkzNA==
     
    Last edited: Mar 18, 2018
Thread Status:
Not open for further replies.