Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Music Filter not working right with automated phonograph

Discussion in 'Sound, Music, Audio, & Instruments' started by Echondas, Oct 18, 2019.

  1. Echondas

    Echondas Bug Hunter

    Messages:
    2,308
    Likes Received:
    2,928
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    10/18/2019 08:58
    Title: Music Filter not working right with automated phonograph
    Reproduction Rate:1/1
    Blocker? No
    Details: Was hoping putting the automated phonograph in a dungeon would set the music for the whole dungeon, like a POT -- I noticed that the 'music filter' toggle is not working for this item - the music always has the filter enabled, despite the toggle.
    Steps to Reproduce: Listen to an automated phonograph with/without music filter.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12) System RAM: 32679
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.1051.Date.10.11.19
    Area: PlayerDungeon_GreyStone
    Area Display Name: Player Dungeon
    Loc: (-6.4, 0.0, -5.6)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtNi40MTcsIDAuMDEsIC01LjYxMyl8KDAsIDAuNjg2LCAwLCAtMC43MjgpfDYzMy43NjIxfDMyLjY4MzI0fDIuMjAzNzMy
     
  2. Echondas

    Echondas Bug Hunter

    Messages:
    2,308
    Likes Received:
    2,928
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    @Lazarus Long was busting my hump on this - it *could* be intended that this item only plays the music with the filter enabled -- but the UI Option says "Music Filter" not "Radio Filter" -- and when I've heard Governors play Wax Cylinders in their towns, they do not have the Music Filter enabled - I would imagine this should be the same?