1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Need info] Can't join party in encounter because it's hovering above the map

Discussion in 'Multiplayer, Social, & Guilds' started by Dartan Obscuro, Feb 9, 2019.

  1. Dartan Obscuro

    Dartan Obscuro Avatar

    Messages:
    160
    Likes Received:
    363
    Trophy Points:
    18
    1. Title: Can't join party in encounter because it's hovering above the map
    2. Reproduction Rate: Quite a bit
    3. Blocker? N
    4. Details: Couldn't join party in an encounter because it was floating way above Novia.
    5. Steps to Reproduce: Join a party. On Novia, have someone go into an encounter. See where the marker shows up.
    6. User Specs:
    (In image the marker is above the players at the bottom not off in the distance)
    [​IMG]
     
    Barugon likes this.
  2. Barugon

    Barugon Avatar

    Messages:
    10,607
    Likes Received:
    17,127
    Trophy Points:
    153
    Gender:
    Male
    Had the same problem with a siege.
     
  3. Gwendolyn Obscuro

    Gwendolyn Obscuro Avatar

    Messages:
    19
    Likes Received:
    22
    Trophy Points:
    3
    This is definitely not a new bug but we weren't sure it had been reported before.

    I think it happens most for encounters on or near the hill near Upper Tears, or for the twin troll encounter in the mountain pass so it may be terrain related.
     
  4. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    743
    Likes Received:
    1,031
    Trophy Points:
    93
    Sounds like there is a specific location that is having trouble. More information needed on a repro.
     
  5. golruul

    golruul Avatar

    Messages:
    264
    Likes Received:
    583
    Trophy Points:
    28
    I, and my other party member, have had this problem with encounters (not sieges though). I'd say it happens 20% of the time if I had to throw out a number.
     
  6. Gwendolyn Obscuro

    Gwendolyn Obscuro Avatar

    Messages:
    19
    Likes Received:
    22
    Trophy Points:
    3
    This happened 3 times in a row yesterday. One barbarian first and then two skeletons to reproduce the problem. All 3 encounters were on the path near Upper Tears. I believe two of the times were on the hill there and one time was east of the hill. There were 3 of us in the party yesterday and when one party member was caught by an encounter both of the remaining party members saw the shield high up in the air and could not click on it to join the encounter. This has also happened for us before several times in the past with just two of us in a party around the same region of the map and also in the mountain pass where the twin troll encounter is. I don't know if it happens in other areas or not since we don't usually group for encounters - we just wanted to know if the group was strong enough to help me try to tame a wyvern.

    The problem does not happen for every encounter but once it happens it tends to keep happening. We don't try to group for encounters very often so its hard to say how reproducible it is, maybe 25%. We can try to get better coordinates next time it happens but it isn't one exact spot it is along the path in that area. And it is not a newly introduced bug, it has been around for several releases we had just assumed it was a known bug.
     
  7. Worfgar

    Worfgar Avatar

    Messages:
    39
    Likes Received:
    56
    Trophy Points:
    8
    I also have had this issue for the past year. The current work around is to quickly log out and back in and it will no longer hover and instead will be on the ground as desired.
     
    Barugon likes this.
  8. Barugon

    Barugon Avatar

    Messages:
    10,607
    Likes Received:
    17,127
    Trophy Points:
    153
    Gender:
    Male
    Where this happened to me was the Kiln siege.
     
  9. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    743
    Likes Received:
    1,031
    Trophy Points:
    93
    Thanks for the input. We're not able to reproduce this internally. If anyone can reliably reproduce this issue, please repost for repro steps.
     
  10. NamelessOne

    NamelessOne Avatar

    Messages:
    14
    Likes Received:
    14
    Trophy Points:
    3
    Location:
    Corning, NY
    I've seen this happen near the twin trolls encounter. Logging out and back in usually helps. Logging into and out of another zone can also help. Sometimes it will be high for one member of the group but not another.