Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Need Info] Party Loot Mode - Default Loot mode is still "Free for All"

Discussion in 'User Interface (Including Launcher)' started by Rinaldi, Aug 27, 2019.

  1. Rinaldi

    Rinaldi Avatar

    Messages:
    849
    Likes Received:
    2,682
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Jade Valley & Wizards Rest
    08/27/2019 07:45
    Title: Party Loot Mode - Default is still "Free for All"
    Reproduction Rate: 100%
    Blocker? no
    Details: Darkstar's release notes say "The default Loot Mode is now Roll with a value of 1." However, when you form a party, the default loot mode is "Free for all". When i switch to the "Roll" mode, then the threshold value dose have a default of one. So, the default loot mode should be "Roll" with a threshold of one (and not "free for all").
    Steps to Reproduce: form party.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 32708
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.QA.Win.64.867.Date.08.26.19
    Area: Novia
    Area Display Name: Novia
    Loc: (128.8, 12.8, 68.0)
    Debug: Tm92aWF8fCgxMjguODExLCAxMi44NDIsIDY4KXwoMC4wMDIsIC0wLjg0NiwgLTAuMDA4LCAtMC41MzMpfDExNS41OTE4fDQ1fDQw
     
    Jaesun likes this.
  2. Lord Subtleton

    Lord Subtleton SotA Dev

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Issue #65547 for review
     
  3. Undone

    Undone Trap Master Moderator SOTA Developer

    Messages:
    344
    Likes Received:
    837
    Trophy Points:
    43
    I am unable to reproduce this locally; is anyone else able to reproduce this issue? Any group I make in my testing has a default mode of ROLL and a value of 1.