1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Needs repro] salvaging issue

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by yukimimiya, Jul 21, 2018.

  1. yukimimiya

    yukimimiya Avatar

    Messages:
    26
    Likes Received:
    30
    Trophy Points:
    3
    07/21/2018 23:14
    Title: salvaging issue
    Reproduction Rate: 100%/0%
    Blocker? No
    Details:
    When I tried to salvage multiple items (actualy 15 items), Only first one was salvaged, but next, crafting station wan hanged up, So I had only way to logout.
    and next, I tried to salvage again. same issue was occured. In this time, reproduction rate was 100%.
    I watch window carefully, I found "tool is broken" icon was shown.
    I was salvaging carpentary items (such waa shord bow, wands and so on).
    But broken tool was Harvwest Axe and Tailaring Scissor.
    So I bought them from crafting vendor, and I equiped them.
    The issue never occured again.​
    Steps to Reproduce:
    salvaging items.​
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8) System RAM: 32673
    GPU: NVIDIA GeForce GTX 960M GPU RAM: 2010
    SotA.QA.Win.64.720.Date.07.19.18
    Area: BasementSceneMedievalVillage_5Floor
    Area Display Name: Village Stone & Timber 5-Story Basement
    Loc: (28.9, 0.0, 107.2)
    Debug: QmFzZW1lbnRTY2VuZU1lZGlldmFsVmlsbGFnZV81Rmxvb3J8fCgyOC45MjEsIDAuMDAzLCAxMDcuMTgzKXwoMCwgLTAuNjA4LCAwLCAwLjc5NCl8MTM2Mi4wMDJ8MjYuNjA5MDh8MS4yNQ==
     
    Last edited: Jul 21, 2018
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    610
    Likes Received:
    729
    Trophy Points:
    93
    @yukimimiya Thanks for the report! Let us know if you are able to narrow down steps to reproduce this issue 100%.