Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Needs repro] salvaging issue

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by yukimimiya, Jul 21, 2018.

Thread Status:
Not open for further replies.
  1. yukimimiya

    yukimimiya Avatar

    Messages:
    26
    Likes Received:
    32
    Trophy Points:
    3
    07/21/2018 23:14
    Title: salvaging issue
    Reproduction Rate: 100%/0%
    Blocker? No
    Details:
    When I tried to salvage multiple items (actualy 15 items), Only first one was salvaged, but next, crafting station wan hanged up, So I had only way to logout.
    and next, I tried to salvage again. same issue was occured. In this time, reproduction rate was 100%.
    I watch window carefully, I found "tool is broken" icon was shown.
    I was salvaging carpentary items (such waa shord bow, wands and so on).
    But broken tool was Harvwest Axe and Tailaring Scissor.
    So I bought them from crafting vendor, and I equiped them.
    The issue never occured again.​
    Steps to Reproduce:
    salvaging items.​
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8) System RAM: 32673
    GPU: NVIDIA GeForce GTX 960M GPU RAM: 2010
    SotA.QA.Win.64.720.Date.07.19.18
    Area: BasementSceneMedievalVillage_5Floor
    Area Display Name: Village Stone & Timber 5-Story Basement
    Loc: (28.9, 0.0, 107.2)
    Debug: QmFzZW1lbnRTY2VuZU1lZGlldmFsVmlsbGFnZV81Rmxvb3J8fCgyOC45MjEsIDAuMDAzLCAxMDcuMTgzKXwoMCwgLTAuNjA4LCAwLCAwLjc5NCl8MTM2Mi4wMDJ8MjYuNjA5MDh8MS4yNQ==
     
    Last edited: Jul 21, 2018
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    670
    Likes Received:
    760
    Trophy Points:
    93
    @yukimimiya Thanks for the report! Let us know if you are able to narrow down steps to reproduce this issue 100%.
     
Thread Status:
Not open for further replies.