1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[No Repro]Extremely loud sounds when game launched

Discussion in 'Release 40 Dev+ Bug Forum' started by Raven Swiftbow, Mar 22, 2017.

  1. Raven Swiftbow

    Raven Swiftbow Bug Brigade - Bug Hunter

    Messages:
    1,019
    Likes Received:
    2,147
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Louisiana
    3/22/2017 7:07 PM
    Title: Extremely loud sounds when game is launched
    Reproduction Rate: 100%
    Blocker? No
    Details:
    - When I started the game, the volume of the music, intro, everything in the game was so loud I had to turn the volume on my G933 headset down to *4.* (Usually I run it at level 50 out of 100, so that gives you an idea of how extremely loud the volume was.)
    - When the game launches the volume on everything is set to 100% - so it is as loud as it can possibly be - surely this is a bug?
    Steps to Reproduce:
    - Start the game. Like unto another bug I reported, I do not know if I am the only one this happens to? I asked a guildmate if it was extremely loud to them when they came in and they said 'yes.' I asked if they had reported it and they said 'no.'
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8) System RAM: 16299
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2016
    SotA.EarlyAccess.Win.64.472.Date.03.21.17
    Area: POT_forest_metropolis_01a_template/Falling Waters Fortress
    Area Display Name: Falling Waters Fortress
    Loc: (-34.8, 38.0, 90.3)
     
  2. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Unfortunately, this is not an issue we're observing internally. : / Possibly related to your particular headphones? Have you attempted playing the game from any other audio devices or speakers to see if it occurs for them as well?
     
  3. Raven Swiftbow

    Raven Swiftbow Bug Brigade - Bug Hunter

    Messages:
    1,019
    Likes Received:
    2,147
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Louisiana
    I will try it without the headset and will report back if it occurs without the headset.

    @Attenwood

    Followup - I tried starting the game this morning without the headset and it was appropriately low - but that might have been because I had already adjusted the volume in the game.

    It could also be that this is only an issue for me when I build the client from 0, as is required for Unity Upgrades. The next time Unity upgrades, I will log in without the headset to see if it does it again.

    In the meantime, I will try to see if there is some better way to get the volume inside SotA to match up with the other sounds on my computer with this Logitech G933 headset.
     
    Last edited: Mar 23, 2017
  4. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Thanks for the response! Please keep us apprised!