1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[No Response] Lich totem lost after placing on pedestal

Discussion in '*** Bug Report Archive (After R75) ***' started by SteelCore, Feb 3, 2020.

  1. SteelCore

    SteelCore Avatar

    Messages:
    240
    Likes Received:
    484
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Diamond Fields
    02/03/2020 18:41
    Title: Lich totem is lost after placing on the pedestal
    Reproduction Rate: i dont want to try again and lose more :/
    Blocker? yes
    Details: I switched my dungeon to decoration mode, took a level 2 totem off the pedestal of the lich throne room, upgraded it to level 3 and placed it on the same pedestal of the same room. It was not visible at this moment and the totem slot didnt showed any totem placed on it. I checked my inventory and the totem was also not there anymore. I left the dungeon, checked my inventory again, still no totem in there and turned the adventure mode on again. Back in the dungeon i checked the throne room but there is no spawn anymore and the pedestal appears empty. Checking my deco palette and it also dont show the missing totem.

    And please send me back the totem or 1600 essences, thank you.

    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz (4) System RAM: 32731
    GPU: NVIDIA GeForce GTX 1660 Ti GPU RAM: 5991
    SotA.Win.64.1113.Date.02.01.20
    Area: PlayerDungeon_RedStone
    Area Display Name: Player Dungeon
    Loc: (4.9, 0.9, 6.5)
    Debug: UGxheWVyRHVuZ2Vvbl9SZWRTdG9uZXx8KDQuOTMzLCAwLjk0NiwgNi40NjgpfCgwLCAwLjM4MywgMCwgMC45MjQpfDUzNy43NTAyfDIzLjkyMTF8MTg=
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    5,909
    Likes Received:
    6,677
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Did you check the decoration pallet and see if the totem is in there? It might be in there?
     
  3. SteelCore

    SteelCore Avatar

    Messages:
    240
    Likes Received:
    484
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Diamond Fields
    Yes ist not there.

     
    Anpu likes this.
  4. SteelCore

    SteelCore Avatar

    Messages:
    240
    Likes Received:
    484
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Diamond Fields
    Just restarted the client and the totem is back in my inventory. i will try to place it again
     
    Anpu likes this.
  5. SteelCore

    SteelCore Avatar

    Messages:
    240
    Likes Received:
    484
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Diamond Fields
    So after i tried again i can confirm the bug is persistence.

    The totem always vanishes when placing on a pedestal but returns to the inventory after a client restart.
     
    Anpu likes this.
  6. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,098
    Likes Received:
    17,087
    Trophy Points:
    153
    @SteelCore, is this still an issue now that your other deco issue has been resolved?