1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[No Response] Stuck at loading - 73 to 74%. Have to kill process to get it to work again

Discussion in '*** Bug Report Archive (After R75) ***' started by Pifester, Oct 24, 2020.

  1. Pifester

    Pifester Bug Hunter

    Messages:
    112
    Likes Received:
    211
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Middle of No-Where Alaska
    I leave for a bit and come back, when it starts back up it hangs at the 73/74%. I have to kill the window and start again for it to load up properly. Starting to get annoying.
     
  2. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    2,502
    Likes Received:
    3,079
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Is this still happening for you, or has it been resolved by the maintenance done a few weeks ago?