Not sure if I am doing something wrong...

Discussion in 'QA Feedback Archive' started by palingard, Mar 24, 2020.

  1. palingard

    palingard Avatar

    Messages:
    11
    Likes Received:
    12
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Miramar, FL
    Got on QA today to check out the bard skills. I have a standard lute equipped in the instrument slot, but when I cast, it does not equip it to play. I am standing with my fists up while casting since I have to be in combat to cast.

    Did I miss that there are instruments that you equip in the hands?

    The instrument works as expected if I play music.
     
  2. FrostII

    FrostII Avatar

    Messages:
    4,738
    Likes Received:
    9,492
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    Have you been to the trainer and opened up the 1st skill ?
     
  3. palingard

    palingard Avatar

    Messages:
    11
    Likes Received:
    12
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Miramar, FL
    Yes and trained up the second row as well. That is what is confusing me. So, I should be playing the lute when I cast. I decided to test if it was the instrument, so I bought a Fleet Flute and have the same behavior.
     
  4. Anpu

    Anpu Avatar

    Messages:
    3,864
    Likes Received:
    4,329
    Trophy Points:
    153
    Location:
    Pacific Northwest
    The Bard skill currently isn't even equipping instruments?
     
  5. Barugon

    Barugon Avatar

    Messages:
    12,294
    Likes Received:
    19,447
    Trophy Points:
    153
    Gender:
    Male
    The bard skills all revolve around singing, not playing instruments. They already have instruments that do things.