Patched out of the game (at least towns)

Discussion in 'General Discussion' started by Pounce, Apr 30, 2018.

Thread Status:
Not open for further replies.
  1. Pounce

    Pounce Avatar

    Messages:
    732
    Likes Received:
    714
    Trophy Points:
    93
    Location:
    Europe
    I have no idea who or what to ask.

    When i try to enter an place (town whatever) my loadscreen stalls at 98%

    effective shutting me out of Sota

    Sota update was the only thing that changed with my computer
     
    Roycestein Kaelstrom likes this.
  2. FrostII

    FrostII Bug Hunter

    Messages:
    5,299
    Likes Received:
    10,292
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    There's already a thread begun earlier today here.
    We should try and keep one thread (the first one linked above) going on this until they figure it all out.
     
    Jaesun and Roycestein Kaelstrom like this.
  3. Pounce

    Pounce Avatar

    Messages:
    732
    Likes Received:
    714
    Trophy Points:
    93
    Location:
    Europe
    Consider this the non steam thread....
     
    Roycestein Kaelstrom likes this.
  4. Elwyn

    Elwyn Avatar

    Messages:
    3,535
    Likes Received:
    4,702
    Trophy Points:
    153
    Gender:
    Male
    Location:
    San Antonio, TX
    There's both a 98% bug that seems to be specifically with Owl's Head, and a 99% bug that seems sort of random. Plan A for me is just to avoid those areas, but I hit it with Hidden Vale today and couldn't just start on world map, so I had to go on to plan B...

    Apparently it has a lot to do with being on Fastest settings. Beautiful seems to work, but I think Good may be... um... good enough. I switched to Good + No Shadows in the settings before logging on, and got in. I also tried once with Fast and didn't get in.
     
Thread Status:
Not open for further replies.