Performance tanks after 20-30 minutes

Discussion in 'Hardware, Software, Tech' started by Grimsley, Apr 14, 2020.

  1. Grimsley

    Grimsley Avatar

    Messages:
    99
    Likes Received:
    129
    Trophy Points:
    8
    I notice this happens mostly in towns. If im in a town, any town, for more than 20 minutes I get severe slideshow.
    Monitoring my resources, my GPU is pinned to 80-90+ and my CPU is sitting at 20-30%. Ram useage remains low, 20% useage. Once the GPU hits above 80% I have to exit the game. Relogging only resolves the issue temporarily.

    RTX 2080 (driver 445.75)
    i7 9700K
    16 gb DDR 3600
    500gb SSD (game drive)
    Asus Prime Z390-A
     
  2. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    Same issue with simular specs. I have noticed that many with this issue have RTX cards from the people I have talked too. not sure if there is any relation to that.
     
    Net, StarLord and (deleted member) like this.
  3. Chemical

    Chemical Avatar

    Messages:
    48
    Likes Received:
    114
    Trophy Points:
    20
    Gender:
    Male
    Location:
    Canada
    New build here also RTX 2070 Super and I experience the same thing FPS just drops between 1-4.

    Ridiculous

    CPU Usage: 25%
    GPU Usage: 29%
    RAM: 8484 out of 16GB
    GPU MEM: 4426 out of 8GB
    FPS 4

    :confused:
     
    Last edited: May 8, 2020
    Araminis Darkblade likes this.
  4. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    I find it happens more in Player towns. Adventure scenes I rarely have issues. Also seems to occur more if you have been in a player town a long time.
     
    Araminis Darkblade and Grimsley like this.
  5. Saevio Vehemens

    Saevio Vehemens Avatar

    Messages:
    74
    Likes Received:
    107
    Trophy Points:
    8
  6. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    Same here been that way for few months now, really bad after this last monthly update. POT are the worst for it. Also RTX 2080ti
     
  7. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    2060RTX . I still think based on the feed back from my stream viewers that its RTX cards that seem to have it the worst.
     
    CICI likes this.
  8. Damian Killingsworth

    Damian Killingsworth Avatar

    Messages:
    941
    Likes Received:
    1,440
    Trophy Points:
    93
    Location:
    Whyte Roc
    If possible check the temperature of your CPU and GPU. Its worth it to at least rule it out.
     
  9. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    Its not heat related. it seems to happen the most when you are in a player town for a long time or if you zone in and out of zones a lot than go to a heavy deco player town.
     
  10. Chemical

    Chemical Avatar

    Messages:
    48
    Likes Received:
    114
    Trophy Points:
    20
    Gender:
    Male
    Location:
    Canada
    Something else I have noticed if I play and don't get the FPS glitch and log out to the log in screen and log back in after 1+hrs I some times get the FPS drop right away and have to close the game completely.
     
  11. Beaumaris

    Beaumaris Avatar

    Messages:
    4,231
    Likes Received:
    7,343
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caladruin
    I still use an older Titan X card and do not experience this issue. Do the newer RTX cards have a newer feature enabled that might be causing this, compared to older cards?
     
  12. Chemical

    Chemical Avatar

    Messages:
    48
    Likes Received:
    114
    Trophy Points:
    20
    Gender:
    Male
    Location:
    Canada
    the only thing I can think of is Ray Tracing but don't think you can disable that.
     
  13. Kain Darkmoor

    Kain Darkmoor Avatar

    Messages:
    594
    Likes Received:
    1,228
    Trophy Points:
    63
    I just installed an RTX card yesterday and now I am having issues. The new card is way better than the old but performance is way worse. Lots of stuttering.
     
  14. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    if you click f9 to hide interface you will get full frame rate. there is something in the interface that is causing a huge fps loss. I think @Chris had mentioned in a stream that they are looking into it. I believe that bug is the one that also causes after the slow frame rate the crash. night and day when you try it. RTX cards.
     
    Kain Darkmoor likes this.
  15. Saevio Vehemens

    Saevio Vehemens Avatar

    Messages:
    74
    Likes Received:
    107
    Trophy Points:
    8
    F9 doesn't always work
     
    Xee likes this.
  16. Xee

    Xee Bug Hunter

    Messages:
    1,818
    Likes Received:
    2,450
    Trophy Points:
    113
    yeah I found that sometimes it does if you catch it earlier, however the more time that passes it eventually does not work at all.
     
    Saevio Vehemens likes this.
  17. Net

    Net Avatar

    Messages:
    3,737
    Likes Received:
    11,216
    Trophy Points:
    153
    Similar specs, same issue. Restarting the game usually fixes it. F9 often helps somewhat... I also get 0-2 fps looking into town and 40-60 fps looking into sky or at the sea...

    I have no idea what is the actual cause, it seems like a combination of factors. I usually get this issue in party (but I usually do not play solo for long). Changing scenes a lot seems to trigger this earlier. Never get it after starting the game, it takes some time to develop and it gets worse as the time passes.
     
    Saevio Vehemens likes this.