1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Placed upgradeable basement loses upgradibility if basement set to none

Discussion in 'Player Owned Towns & Player Housing' started by Echondas, Oct 15, 2017.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,585
    Likes Received:
    2,089
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    10/15/2017 4:53 PM
    Title: Placed upgradeable basement loses upgradibility if basement set to none
    Reproduction Rate: 100%
    Blocker? No
    Details: If you have a basement deed that is upgradeable, and you place it on a lot - if you then change the basement type to 'none', the deed that goes back in your inventory loses the 'upgrade' option in the right-click menu. Opening the bank, claiming rewards - didn't fix it.. but after I did that, placing the deed into the bank, and then closing and re-opening the bank, seemed to restore it.
    Steps to Reproduce: Outlined above.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12) System RAM: 32678
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8081
    SotA.EarlyAccess.LIVE.Win.64.672.Date.10.04.17
    Area: POT_alpine_metropolis_01_template/Festival
    Area Display Name: Festival
    Loc: (122.0, 38.0, 136.2)
    Debug: UE9UX2FscGluZV9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfEZlc3RpdmFsfCgxMjEuOTUxLCAzOC4wMzgsIDEzNi4yNDQpfCgwLCAtMC4yMTQsIDAsIDAuOTc3KXwtMTQ2MC4zNTZ8MTkuNjA0Mzl8MS4yNQ==