1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

PLEASE READ: Crash to desktop? Check your anti-virus program

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Dzwest, Mar 27, 2018.

  1. Dzwest

    Dzwest Avatar

    Messages:
    12
    Likes Received:
    22
    Trophy Points:
    3
    1. crash to desktop
    2. 100%
    3. yes
    4/5. I log in online and I have crashed to desktop while in world-map, looking at my mini-map, in combat in more than one area. Since I have started trying to play again I can stay in from 2 minutes to 4minutes, then I find myself looking suddenly at my desktop.
    6. PC Windows 7 ultimate 64-bit OS
     
  2. Voidwalker

    Voidwalker Avatar

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    After the last patch I am getting the same behavior. Was in for a couple of hours before patch. I have tried a reinstall.
     
  3. Voidwalker

    Voidwalker Avatar

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Found my issue. Something in the patch triggered my antivirus. Grabbed a file and broke the client. I replaced the file and disabled the av to test. It works like a champ.
     
  4. Voidwalker

    Voidwalker Avatar

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Just for reference it was the file "Shroud of the Avatar.exe"
     
  5. Montello

    Montello Avatar

    Messages:
    16
    Likes Received:
    28
    Trophy Points:
    3
    3/27/2018 8:16 PM
    Title: Crash (#5)
    Reproduction Rate: 5 Crashes today . . . zero before patch. 3 or 4 different zones
    Blocker? No
    Details: Random desktop crashing
    Steps to Reproduce: I believe Voidwalker is onto something, Shroud is in my Avast virus chest 4 times just from today and only from today.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 32725
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4058
    SotA.EarlyAccess.LIVE.Win.64.750.Date.03.27.18
    Area: Ardoris
    Area Display Name: Ardoris
    Loc: (11.0, 53.0, -114.9)
    Debug: QXJkb3Jpc3x8KDEwLjk3OSwgNTMuMDAzLCAtMTE0Ljg5Nil8KDAsIDAuNzQxLCAwLCAwLjY3MSl8OTAuMzk5ODh8OS4zOTkyMzl8Mi43OTk3OTQ=
     
  6. Armaden Restal

    Armaden Restal Avatar

    Messages:
    50
    Likes Received:
    68
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Lost in the Corners of my Mind! aka St Louis, MO.
    I can confirm this as well. This is the first version to trigger my AV program, which moved the file to the virus vault. Detected as IDP.Generic from Avast. The AV triggered when I hit the report a bug feature (ironically).

    Operating System: Windows 10 Home 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
    Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
    Memory: 8192MB RAM
    DirectX Version: DirectX 12
    Card name: NVIDIA GeForce GTX 1060
    Display Memory: 7019 MB
    Dedicated Memory: 2987 MB
    Shared Memory: 4032 MB
    Driver File Version: 23.21.0013.9101 (English)
    Current Mode: 1920 x 1080 (60Hz)
     
  7. Dzwest

    Dzwest Avatar

    Messages:
    12
    Likes Received:
    22
    Trophy Points:
    3
    I use Webroot and put Shroud of the Avatar.exe in my allowed list and as soon as I tried to use Map(M) instant rinse wash repeat of the crash.
     
  8. Mischievous Dragon

    Mischievous Dragon Riparian Reaper

    Messages:
    556
    Likes Received:
    760
    Trophy Points:
    75
    Location:
    Finland
    @Dzwest Can you use /bug in game and paste that information here so they can see some more system specs please?
     
  9. Dzwest

    Dzwest Avatar

    Messages:
    12
    Likes Received:
    22
    Trophy Points:
    3
    operating system: Windows 7 Ultimate 64-bit
    processor: AMD FX 9590 Eight-Core
    Memory: 32.0 GB
    Graphics card: Nvidia GeForce GTX 980.
    two 1-TB SSD drives in Raid 0

    I deactivated my Webroot anti-virus and it did not stop the crashes.
     
  10. Ralik

    Ralik Avatar

    Messages:
    26
    Likes Received:
    24
    Trophy Points:
    3
    Same here. AVG virus put the avatar.exe in quarantined when i open mini-map. Threat Name: IDP.Generic
     
  11. oplek

    oplek Avatar

    Messages:
    671
    Likes Received:
    1,464
    Trophy Points:
    93
    Gender:
    Male
    I'd like to add my own data to this.

    • Exited the mine into Graff Gem Mines Entrance.
    • I opened the in-game map. The game client froze after a second or so. An AVG appeared in the taskbar, but was unresponsive so I couldn't read it. I closed it.
    • I re-opened the game, and the map was still open. The game client froze after a few seconds.
    • I re-opened the game, and closed the map, and tried to type the "/bug" command. The game client froze after a few seconds.
    • I re-opened the game, and the map was not open. I successfully ran the "/bug" command. The game client froze a second after that.
    • I shut down AVG.
    • I re-opened the game, and the map was not open. The game client had no issues. The map had no issues.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz (8) System RAM: 16319
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8096
    SotA.Win.64.758.Date.04.02.18
    Area: Graff_Gem_Surface_New
    Area Display Name: Graff Gem Mines Entrance
    Loc: (223.4, 95.4, 121.4)
    Debug: R3JhZmZfR2VtX1N1cmZhY2VfTmV3fHwoMjIzLjM4NSwgOTUuNDIsIDEyMS4zNjcpfCgwLCAwLjk4OSwgMCwgMC4xNDkpfDE2Mi44NjQ4fDEwfDQuNDQ0MjY5
     
  12. Undone

    Undone Trap Master Moderator SOTA Developer

    Messages:
    302
    Likes Received:
    746
    Trophy Points:
    43
    It sounds like different AV software is flagging the in-game browser (used for the map) as malicious software. Please add it to your exclusions list and see if that helps. You should find it in the
    Code:
    Shroud of the Avatar\Shroud of the Avatar_Data\Plugins\ZFGameBrowser.exe
     
    Lexie likes this.
  13. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    Deactivating it may not be enough to stop what it has quarantined. I apologize, I'm not familiar with Webroot exactly but you will probably have to unblock these files first first per their software instructions.
    I'm sorry for the issues folks. This is an informative thread indeed.
     
  14. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    @Dzwest
    Tagging you again so you see Undone's instructions :)
     
  15. Undone

    Undone Trap Master Moderator SOTA Developer

    Messages:
    302
    Likes Received:
    746
    Trophy Points:
    43
    To add on what @Lexie said - if the AV has already quarantined the executable or the dll then you'll need to put them back.
     
  16. SourBoxyBrown

    SourBoxyBrown Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Still can't use the map...

    The ZFbrowser.exe and two .dll files are in the plugin folder, where they should be. I added exceptions to my AV and firewall, and did a fresh reinstall.
    When I hit M, the box opens up like it should, but there is no map. Its just black and see-through.

    anything else I should try?
     
    Last edited: Apr 23, 2018