Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

R40 No Polearm Attacks While Moving

Discussion in 'Release 40 Bug Forum' started by Duke Aventine, Apr 2, 2017.

Thread Status:
Not open for further replies.
  1. Lord Aventine

    Lord Aventine Avatar

    Messages:
    4,220
    Likes Received:
    7,318
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caladruin
    4/2/2017 2:59 PM
    Title: R40 No Pole Arm Attacks While Moving Without Clear Target
    Reproduction Rate: Ongoing
    Blocker? No
    Details: Pole arms attacks/animations no longer play consistently while the Avatar is running and a pole skill is used. It seems this largely happens where there is no immediate line-of-sight target, but I happens while running into mob crowds too sometimes. Whereas I could fire melee (pole) skills off immediately on entering a fray in past releases, in R40 I find that I am often hitting melee (pole) skill keys as I engage mobs in melee and sometimes nothing happens. For example, prior to R40 I could run into a mob crowd and activate 'Push' while running, scoring a knockdown upon entering the crowd. Now that skill fairly consistently does nothing on first engagement when running into a mob crowd. Given that auto-targeting is based on facing (for those of us who do not like tab targeting), melee game play was better when the skills / animations fired regardless of run or target status. It doesn't feel right to push a key and see nothing happen, as a melee player.
    Steps to Reproduce: Run, use pole arm skill, monitor animation/attack, see that they don't fire. Then try it with mobs, running at them before targeting otherwise and trying to hit with a pole arm while on the run. Notice inconsistencies of skills firing. Some activate, some do not. I notice that the polearm skill 'Push' in particular do not activate on the run, but it happens with others inconsistently.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32693
    GPU: NVIDIA GeForce GTX TITAN X GPU RAM: 12243
    SotA.EarlyAccess.Win.64.582.Date.03.31.17
    Area: HiddenVale_Forest02_Tier5
    Area Display Name: Deep Ravenswood
    Loc: (-30.4, 28.8, -121.9)
     
    Last edited: Apr 2, 2017
  2. Despothes2

    Despothes2 Avatar

    Messages:
    81
    Likes Received:
    265
    Trophy Points:
    8
    Wanted to add onto this. Pole arm skills use focus but do not do any damage when moving. They only do damage and play animation when standing perfectly still.
     
  3. Tazar

    Tazar Bug Hunter

    Messages:
    774
    Likes Received:
    1,823
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Dallas Texas
    Bug Entered. Thank you for reporting. :)
     
  4. Maltese

    Maltese Avatar

    Messages:
    31
    Likes Received:
    44
    Trophy Points:
    8
    See puncture bug posted here too. Leg sweep experiences or exhibits the same behavior. This maybe a terrain issue (not limited to one map scene either).
     
  5. Aldo

    Aldo Avatar

    Messages:
    2,290
    Likes Received:
    3,670
    Trophy Points:
    153
    Gender:
    Male
    Glad you posted this I have it too. I thought it was due to auto attack activating and causing a misfire on your attack while auto attack was completing its swing. Will have to look more closely at what is going on.
     
Thread Status:
Not open for further replies.