Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Repairing on object on a crafting table returns a "Failure" message even on success

Discussion in 'Release 30 Bug Forum' started by NRaas, May 26, 2016.

Thread Status:
Not open for further replies.
  1. NRaas

    NRaas Avatar

    Messages:
    3,984
    Likes Received:
    5,841
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Glenraas
    Title: Repairing on object on a crafting table returns a "Failure" message even on success
    Reproduction Rate: 100%
    Blocker? No
    Details:
    • If you use the "Repair Kit" + "Equipment" recipe on a crafting table, the equipment will be successfully repaired, but you will receive a "Failure" message regardless.
    Steps to Reproduce:
    1. Acquire a blacksmithing repair kit
    2. Acquire a shield
    3. Place both objects upon a blacksmithing craft station
    4. Press the "Repair" button
    5. Observe the results (screenshot provided)
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz (8) System RAM: 8110
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4007
    SotA.EarlyAccess.Win.64.417.Date.05.26.16
    Area: POT_forest_metropolis_01a_template
    Loc: (78.3, 52.6, 134.6)

    [​IMG]
     
  2. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Bug submitted. Thanks!
     
    NRaas likes this.
  3. GingerLoaf

    GingerLoaf SotA Dev

    Messages:
    268
    Likes Received:
    517
    Trophy Points:
    28
    Good catch! I have implemented a fix to this issue that will be out in the next patch
     
    NRaas likes this.
Thread Status:
Not open for further replies.