Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] 2017 Large Headless Horseman Grim Reaper Statue - Head not Burning

Discussion in 'Items & Inventory' started by Jupiter8, Nov 18, 2017.

Thread Status:
Not open for further replies.
  1. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    Hello,

    Yesterday I bought two of the stunning 2017 Large Headless Horseman Grim Reaper statues and placed them in front of my Twin Spire Manor at Elads Lighthouse opposite the harbor.

    Now I have noticed that the flaming Jack-o-Lantern are not flaming! That does not always happen. Sometimes it's enough to quit and restart the game. But now the heads do not light up even after a restart. It does not matter if it's day or night (see Screens).

    Is there a switch or are the statues only lit at certain times or is it a bug?

    I would be very grateful for your help.

    Best regards
    Jupiter Eight

    [​IMG]
    [​IMG]
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    @Jupiter8
    I am not able to repro this - are you seeing this to be fixed now?
    There shouldn't be anything you have to do to get it to work.
     
    Jupiter8 likes this.
  3. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    I am back from work - now updating (698=>699) ... and testing ...
     
  4. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    Hello,

    With 2 out of 3 registrations it worked. But with the third application I also have the same problem in version 999:
    [​IMG]
    Windows 10 Pro 64-bit
    Intel Core i7 6700K @ 4.00GHz Skylake 14nm Technology
    RAM 32,0GB Dual-Channel Unknown (15-15-15-36)
    MB MSI Z170A GAMING M7 (MS-7976) (U3E1)
    Graphics ROG PG278Q (2560x1440@120Hz)
    4095MB NVIDIA GeForce GTX 1080 (ZOTAC International
    Storage
    238GB Samsung SSD 850 PRO 256GB (SSD)
    476GB Samsung SSD 850 PRO 512GB (SSD)
    476GB Samsung SSD 840 PRO Series (SSD)
    7452GB Seagate ST8000AS0002-1NA17Z (SATA)
    223GB Corsair Force GS (SSD)
    232GB Disk Name USB Device (SSD)
    Optical Drives
    HL-DT-ST BD-RE BH16NS55
    Audio
    Realtek High Definition Audio
     
  5. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    Same Problem with Win64.700 Version:
    [​IMG]
     
  6. Spoon

    Spoon Avatar

    Messages:
    8,440
    Likes Received:
    23,678
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Sweden
    @Jupiter8
    Which are your graphics settings?
    I can see the effect just fine, but there is some setting which limits/removes effects like that. I had issues like that with the Fire Elemental stature with that on a separate pc than my gaming rig.
    Something like Use Camera Effects or Camera Bloom or something like that resolved mine although I don't remember which.
     
  7. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    Sorry for the late feedback (we need a consistent world time :)

    here my options (all max. only Shadows low):
    [​IMG]
    Unfortunately, I can only see the flaming Jack-o-Lantern in one of three program launches

    And here is a current screen:
    [​IMG]
     
  8. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    ... after Leaving and visiting Elads Lighthouse alle OK. Same Version, same Options.
    One of three Attempts successfully.
    [​IMG]
     
  9. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    Hello,

    I think it's not a problem of the "2017 Large Headless Horseman Grim Reaper Statue" but the lighting.

    Also my "Ornate Giant Grim Reaper Statue" lacks the glow of the Fire Eyes. I used 12/12 lights on my City Lot.

    [​IMG]

    Maybe these hints will help you.

    Best regards
    Jupiter Eight
     
  10. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
  11. Jupiter8

    Jupiter8 Avatar

    Messages:
    39
    Likes Received:
    39
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    @Mishikal:

    Thanks for your feedback !

    But the problems are not comparable. The small 2017 Headless Horseman Grim Reaper statue shines exactly as described and illustrated (just like a small lamp :) Here Portalarium has delivered exactly what was promised. So no problem (no ticket).

    The big Grim Reaper statues are very impressive and shine perfectly. Regardless of the type of statues, there seems to be a problem when all outdoor light limitations of the Lot are reached and all items etc. are to be loaded immediately. In my opinion, this is a general problem. I pointed that out in my last post.

    I like the game, the developers and the support are great. That's why these lighting problems are not Prio One for me.

    Best Regards
    Jupiter Eight
    Viscount
     
  12. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    If you read the post I linked, it is not behaving as it is described when you buy it in the Addon store:

    "carrying a flaming Jack-o-Lantern!"

    The Jack-o-Lantern is most definitely *not* flaming.
     
Thread Status:
Not open for further replies.