Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Repro needed] Character, deco cannot load on screen, stuck

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by discipleofweb, May 12, 2018.

Thread Status:
Not open for further replies.
  1. Arya Stoneheart

    Arya Stoneheart Avatar

    Messages:
    1,322
    Likes Received:
    2,109
    Trophy Points:
    113
    5/12/2018 6:30 AM
    Title:
    Reproduction Rate:
    Blocker? Yes
    Details: I can see the inside of my house and the UI, but the character does not materialize, so unable to move. Also the decorations in the house do not load either.
    Steps to Reproduce: Try to logon QA server and unable to play.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz (4) System RAM: 16326
    GPU: AMD Radeon R9 200 Series GPU RAM: 4072
    SotA.Win.64.773.Date.05.01.18
    Area: Novia_R9_City_Northwood
    Area Display Name: Northwood
    Loc: (135.8, 45.2, 134.6)
    Debug: Tm92aWFfUjlfQ2l0eV9Ob3J0aHdvb2R8fCgxMzUuODQ0LCA0NS4xOTcsIDEzNC42MjIpfCgwLCAwLjA4NSwgMCwgMC45OTYpfDQwNS4zOTQ5fDIyLjIyNTc2fDMuNzk5NDYy
     
  2. Arya Stoneheart

    Arya Stoneheart Avatar

    Messages:
    1,322
    Likes Received:
    2,109
    Trophy Points:
    113
    I changed the quality level to Fastest and was able to get in and move around.

    It was set to Custom by default.
     
    Lexie likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    We've changed builds a few times since then, so let us know if this happens again. I have not been able to repro this in any NPC town or POT.
     
Thread Status:
Not open for further replies.